Our Community is 940,000 Strong. Join Us.


Car will stall out in neutral.


pr0ject01
09-06-2010, 01:40 PM
Okay let me run through the process..

First start up of the day. wont stall out until it warms up (so it seems) but when I come to a stop or even take it out of gear that there is a chance of it stalling.. sometimes just completely dieing when i take it out of gear. Doesnt do it all the time, holding the clutch in doesnt save it, sometimes it will sit there and breath but drop below .5 and die.. othertimes like i said will just die. I just changed the TPS.. and I had it adjusted to the correct idle. Im not sure what it is but its rather annoying and dont trust taking it out.

also.. a couple of times i would be stopped and i would hear my fans kick on and then stall out. Doesnt happen all the time because of the fans though..

pr0ject01
09-06-2010, 03:52 PM
Well i was checking my fuse box from my manual.. and I realized that one of my fuses were missing. from my junction box I had number 4 missig which controlls audio, motor antenna control unit, auto-cruise control, ETACS unit.. which is was under the ignition column and I also read in previous threads that the ETACS is important..


so I took it for a ride and let it idle.. fans kicked on and off and not a single stall. granted I only went about five blocks and back but still it didnt stall once. now.. i have another problem and I dont want to start a new thread so I had a power steering leak from the main housing which was rubber to the hard lines. The rubber hose got a big hole in it. Well after I fixed it all was fine but now its very very tight to move. i have to put force into it to make the turn which it makes the whinning noise every once in a while. I dont see a leak and I have fluid.. not sure whats going on here.

Polygon
09-08-2010, 05:06 PM
How did you "fix" the power steering problem.

pr0ject01
10-01-2010, 06:27 PM
I didnt fix my power steering problem.. but however, I have realized that when I unhook my battery for about ten minuntes my steering wheel feels perfect and my powersteering will move with ease. Although in about two minutes if that it goes right back to being stiff and I cant figure out why? Im not sure where the power steering pump is located.. although I didnt look in my book yet either because I have ran into another problem which causes me to create a new thread.

Add your comment to this topic!