Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online!
Become a fan of Igor Sushko - Racecar Driver
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Honda > Civic | CRX > '92-'95 Civic | EL | Civic Hybrid | Civic GX NGV
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 04-25-2009, 09:10 PM   #1
supermikeq
AF Newbie
 
Join Date: Apr 2009
Location: redding, California
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
94 honda cranks but wont start help please

i have a 94 honda civic.it was running and my friend put his hand over my intake filter and it died and didnt start.i put brand new wires,plugs,rotor,cap and a new distrbutor.and i have spark but it wont start it cranks but wont start i have no clue what happend.can it be a sensor? please help
supermikeq is offline   Reply With Quote
Old 07-19-2009, 06:00 PM   #2
Honda V-Tec
AF Newbie
 
Join Date: Jul 2009
Location: Lawton, Oklahoma
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 94 honda cranks but wont start help please

Quote:
Originally Posted by supermikeq View Post
i have a 94 honda civic.it was running and my friend put his hand over my intake filter and it died and didnt start.i put brand new wires,plugs,rotor,cap and a new distrbutor.and i have spark but it wont start it cranks but wont start i have no clue what happend.can it be a sensor? please help

Sounds like when he did that he caused a valve to "stick". Maybe try a little starting fluid , sometimes thats all it needs.
Honda V-Tec is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks

Tags
intake, new plugs, wont start
Go Back   Automotive Forums .com Car Chat > Honda > Civic | CRX > '92-'95 Civic | EL | Civic Hybrid | Civic GX NGV

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:09 PM.

Community Participation Guidelines | How to use your User Control Panel
Automotive Forums .com - Car Forums - Privacy Statement - Top

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
 
no new posts