Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Nissan > 240Z | 260Z| 280Z | 300ZX (Past Z Cars)
240Z | 260Z| 280Z | 300ZX (Past Z Cars) The original Z cars - ones that started it all.
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 02-20-2006, 07:19 PM   #1
k3smostwanted
Z Cars Fanatic
 
k3smostwanted's Avatar
 
Join Date: Jan 2004
Location: Chicago, Illinois
Posts: 6,739
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to k3smostwanted
Z32 Electrical Problems (CarKillah)

Quote:
Originally Posted by Carkillah
Wel since you seem to be the expert, I have a few questions for you. I currently ahve in ym shop a Nissan 300zx 95' 2 + 2 no turbos. My friend brought it in with various electrical issues. I very unsure what to do with this because of alterations that have been made. Basically here are the issues. Car will not start without jump if left undrivw for a while, various electrical issues, internal clock does not work, no interior lights, antenea, alarm, remote door locks, and the airbag light remains on. However, exterior lights, and radio all work. My first conclussion is that the car needs a new wiring harness, but would that affect the cars ability to start? Is the defaulty wiring harness potentialy draining the battery? If you know the reason for these issues, please emial me. maximus_joshus@hotmail.com
i started your own thread...next time, make sure when you have a new problem you start a new thread. welcome to AF and the Past Z Car Forum.
__________________
ZedEx Crew Member #4
k3smostwanted is offline   Reply With Quote
Old 02-20-2006, 07:20 PM   #2
k3smostwanted
Z Cars Fanatic
Thread starter
 
k3smostwanted's Avatar
 
Join Date: Jan 2004
Location: Chicago, Illinois
Posts: 6,739
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to k3smostwanted
Re: Z32 Electrical Problems (CarKillah)

i dont know who your calling an expert because i am far from it. most of us here are just enthusiasts...

anyways, when you say the car wont start...does that mean the battery is working and cranking the motor but it just wont start. or there is no power to the car until you jump it. once there is sufficient power, then the car will start.

first assumption, you may need a new alternator.

also, clean off the battery terminals and wires leading to it.

sometimes the PTU (Power Transistor Unit) can cause weird electrical issues to do with starting and what not but in this case, the PTU needs to be an after thought.

how good are the wiring harnesses leading to the coil packs?

all the interior could be running off of the same circuit...this could be caused by the alternator problem or it could be seperate.

so basically, i would drop the alternator and go get it checked out. it can be tested at most local parts stores to see if its is putting out ample amperage.

good luck...most problems are hard to diagnose online, but in this case it may be a simple solution. need feedback to further help you and start limiting things.
__________________
ZedEx Crew Member #4
k3smostwanted is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Nissan > 240Z | 260Z| 280Z | 300ZX (Past Z Cars)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:10 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts