Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Nissan > Pathfinder | Terrano | QX4 | Xterra | Patrol | Safari | X-Trail
Pathfinder | Terrano | QX4 | Xterra | Patrol | Safari | X-Trail Nissans greatest 4WDs and SUVs
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 03-14-2017, 06:24 PM   #1
Olensbro
AF Newbie
 
Join Date: Mar 2017
Location: Springdale, Arkansas
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Manual Trans won't go into gear

On my way to work I stopped at a light, as normal. When the light changed and I tried to shift into gear, it would not go. It didn't want to go into ANY gear. After several attempts, I finally got it to slip into 3rd and made it to work. There have been no previous warning signs, such as noise or slipping and if I start it in gear, it lurches forward. I've been told that this suggests nothing major to be wrong with the clutch itself. I also still have a strong pedal. I was told that suggests the master cylinder is fine and that I should start with the slave cylinder, my initial hope of the culprit. Not too mention the fluid was slightly above min and pretty dark.

New slave installed. New fluid bled through until there was a solid, clear stream. Pedal still strong, maybe even a little more so. Still not wanting to shift into gear properly. After several attempts, I did get it to go through the gears but not easily, not consistently, and though they aren't really grinding, you can hear the metallic ting of them wanting too. Tried more bleeding with no luck.

Haven't done anything with the master cylinder other than check fluid. I have found many similar scenarios online (many different vehicles types), but no answers. At least none that worked for me. Some had even changed the MC, with no luck. Thought I'd try posting here before moving on to the MC. Any input appreciated?

Last edited by Stealthee; 03-14-2017 at 08:52 PM. Reason: Removed apparent spam links from post body
Olensbro is offline   Reply With Quote
Old 03-14-2017, 08:07 PM   #2
Crvett69
AF Moderator
 
Crvett69's Avatar
 
Join Date: Oct 2004
Location: Bellingham, Washington
Posts: 1,719
Thanks: 0
Thanked 72 Times in 72 Posts
Re: Manual Trans won't go into gear

does it shift into gear ok with engine off?
Crvett69 is offline   Reply With Quote
Old 03-15-2017, 04:47 PM   #3
Olensbro
AF Newbie
Thread starter
 
Join Date: Mar 2017
Location: Springdale, Arkansas
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Manual Trans won't go into gear

Yep, shifts just fine when not running.
Olensbro is offline   Reply With Quote
Old 03-15-2017, 05:45 PM   #4
Crvett69
AF Moderator
 
Crvett69's Avatar
 
Join Date: Oct 2004
Location: Bellingham, Washington
Posts: 1,719
Thanks: 0
Thanked 72 Times in 72 Posts
Re: Manual Trans won't go into gear

not sure if nissans have the same issue as the toyotas but on my dads truck the clutch pedal bracket was cracked and bracket would flex when you pressed on clutch instead of pushing the rod all the way down. also will want to make sure slave cyl moves about a inch when you press on pedal
Crvett69 is offline   Reply With Quote
Old 03-15-2017, 05:51 PM   #5
Stealthee
Your worst nightmare
 
Stealthee's Avatar
 
Join Date: Oct 2004
Location: Smithfield, Pennsylvania
Posts: 5,234
Thanks: 4
Thanked 110 Times in 107 Posts
Re: Manual Trans won't go into gear

I've seen issues where the clutch will pop a spring and leave you with decent pedal pressure, but not release for shifting. It could also be a busted finger on the pressure plate.
__________________
Stealthee is online now   Reply With Quote
Old 03-16-2017, 12:22 PM   #6
Olensbro
AF Newbie
Thread starter
 
Join Date: Mar 2017
Location: Springdale, Arkansas
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Manual Trans won't go into gear

Quote:
Originally Posted by Crvett69 View Post
not sure if nissans have the same issue as the toyotas but on my dads truck the clutch pedal bracket was cracked and bracket would flex when you pressed on clutch instead of pushing the rod all the way down. also will want to make sure slave cyl moves about a inch when you press on pedal
I been wondering how far that arm should move. Of course I never got to look before there was a problem, but to me, it looks like it has room to move more if it needed to. Gonna try re bleeding and pay more attention to distance.
Olensbro is offline   Reply With Quote
Old 03-16-2017, 12:33 PM   #7
Olensbro
AF Newbie
Thread starter
 
Join Date: Mar 2017
Location: Springdale, Arkansas
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Manual Trans won't go into gear

Quote:
Originally Posted by Stealthee View Post
I've seen issues where the clutch will pop a spring and leave you with decent pedal pressure, but not release for shifting. It could also be a busted finger on the pressure plate.
Could either of these things happen quiety while idling at a stop light? Seems like there would be some sort of racket during or after the fact. I guess anythings possible.
Olensbro is offline   Reply With Quote
Old 03-16-2017, 04:18 PM   #8
Stealthee
Your worst nightmare
 
Stealthee's Avatar
 
Join Date: Oct 2004
Location: Smithfield, Pennsylvania
Posts: 5,234
Thanks: 4
Thanked 110 Times in 107 Posts
Re: Manual Trans won't go into gear

Anything is possible. I popped a spring on a clutch once out of no where. I went to downshift to slow down for a turn and there wasn't much of a noise but the car all of sudden didn't want to shift. I was able to rev match to get home.

It took a bit of checking and diagnosing, but as soon as I dropped the trans I found the spring pushed through the clutch face.
__________________
Stealthee is online now   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks

Tags
clutch, cylinder, master, slave
Go Back   Automotive Forums .com Car Chat > Nissan > Pathfinder | Terrano | QX4 | Xterra | Patrol | Safari | X-Trail

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:09 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts