Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Nissan > Pathfinder | Terrano | QX4 | Xterra | Patrol | Safari | X-Trail
Pathfinder | Terrano | QX4 | Xterra | Patrol | Safari | X-Trail Nissans greatest 4WDs and SUVs
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 07-25-2015, 07:39 PM   #1
vespe2121
AF Newbie
 
Join Date: Jul 2015
Location: pinon hills, California
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
2007 pathfinder stalls while driving P0448, P0430, 02 sensor

My 2007 pathfinder stalls when I am driving, check engine light is on and codes are P0448, P0430, 02 sensor. The vdc and slip lights come on when it stalls then I have to put it in neutral to start it, sometimes it backfires when I try starting
it, or when I give it gas it dies again. If I pull over and let it sit for a while I can get it to start again. Any help would be greatly appreciated, I replaced the battery, No help
vespe2121 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks

Tags
p0430, p0448
Go Back   Automotive Forums .com Car Chat > Nissan > Pathfinder | Terrano | QX4 | Xterra | Patrol | Safari | X-Trail

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:40 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts