Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Pontiac > Grand AM
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 11-06-2005, 09:49 AM   #1
RTR717
AF Newbie
 
Join Date: Nov 2005
Location: Marion, New York
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
2.4 Misfire Please Help!

HI I have a 99 Pontiac Grand AM with a 2.4 auto. The engine it misfireing on # 1 & 3. I have Pull the coil cover off and put Longer Spark Plug Wires on to Diagnosis. The Spark From Tower # 2 & 4 Jump an Inch while Spark From # 1 & 3 only jump 1/4 inch. I have replaced coils, Coil housing, module, and Crank sensor. I have Swap Injectors bewteen cylinders, Checked Cam Timing, Draned all fuel and replace with new, Removed Converter to replace With new( melted from mifire but not going to put a new on until fixed), check Fuel Pressure, and compression test. What's even wierder is that If you have all 4 Plug wires on it will mis on 1 & 3 but if you remove one of the wires from the coil tower on the missing cyl. the engine will pick up the other missing cyl. The scanner also reads Misfire on 1 & 4 not 1 & 3. Also if I swap The Spark Plug Wires From 1 & 4 and 2 & 3 the skip switches to 2 & 4. That tells me it has to be a spark problem on towers 1 & 3. Has anyone ever had a problem like this. Any Ideas will greatly appreated.
Thanks
RTR717 is offline   Reply With Quote
Old 11-06-2005, 03:43 PM   #2
skibum1111
AF Enthusiast
 
Join Date: May 2005
Location: concord, New Hampshire
Posts: 2,043
Thanks: 0
Thanked 2 Times in 2 Posts
Send a message via AIM to skibum1111 Send a message via Yahoo to skibum1111
Welcome. It sounds like either the control module is bad or there is an issue with the ecm. Have the new control module tested, if thats ok then I would suspect the ecm is defective or there is a short in the wiring somewhere. I'm not sure if autozone or any other parts store can test the ecm for you if you bring it to them. Good luck.
__________________
Rusting out Honda Civic $900

Fart cannon muffler: $300

Assorted stickers advertising products you'll never own: $50

Having your @ss handed to you by a brick shaped suv: Priceless.

Yup, I own the suv.
skibum1111 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Pontiac > Grand AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:45 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts