Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Dodge > Neon | Plymouth Neon > 1st Gen 95-99
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 04-19-2011, 12:22 AM   #1
mikeburrit01
AF Newbie
 
mikeburrit01's Avatar
 
Join Date: Apr 2010
Location: milwaukee, Wisconsin
Posts: 38
Thanks: 1
Thanked 0 Times in 0 Posts
misfire!!! please help!

Ive had a cylinder 3 misfire for a while now, I moved injectors, moved wires, new plugs, new coils, and the only thing i can think of now is the Throttle positions sensor.

i have a few days to pass emissions and it only backfires under load and when i snap the throttle. it's always been cyl 3 misfire and it's really got my lunch if you know what i mean. it misfires less when it's cold and more consistent when it's warming up which is leading me to believe it's an exhaust valve spring. PLEASE HELP! it's got me all wound up.

i should say too it's got about 130 k on the car
mikeburrit01 is offline   Reply With Quote
Old 04-19-2011, 03:09 AM   #2
egalejiya
Banned
 
Join Date: Apr 2011
Location: new york, Alaska
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Re: misfire!!! please help!

My dad's ford explorer had the same problem.
egalejiya is offline   Reply With Quote
Old 04-19-2011, 04:44 AM   #3
mikeburrit01
AF Newbie
Thread starter
 
mikeburrit01's Avatar
 
Join Date: Apr 2010
Location: milwaukee, Wisconsin
Posts: 38
Thanks: 1
Thanked 0 Times in 0 Posts
Re: misfire!!! please help!

Quote:
Originally Posted by egalejiya View Post
My dad's ford explorer had the same problem.
how did he fix the problem?
mikeburrit01 is offline   Reply With Quote
Old 04-19-2011, 06:52 AM   #4
tempfixit
AF Enthusiast
 
Join Date: Jan 2006
Location: Windsor, Wisconsin
Posts: 2,469
Thanks: 22
Thanked 97 Times in 97 Posts
Re: misfire!!! please help!

Quote:
Originally Posted by mikeburrit01 View Post
how did he fix the problem?
Have you done a compression test???
tempfixit is offline   Reply With Quote
Old 04-19-2011, 07:07 AM   #5
Johnobub
AF Newbie
 
Join Date: Mar 2004
Location: Allen Park, Michigan
Posts: 39
Thanks: 0
Thanked 1 Time in 1 Post
Re: misfire!!! please help!

possible worn cam
Johnobub is offline   Reply With Quote
 
Similar Threads
Thread Thread Starter Forum Replies Last Post
98 Camry V6 Multiple Misfires Please help! alaskakelly2005 Camry/Camry Hybrid/Vista 6 11-15-2007 02:18 AM
New Chevy 4.3L Has Misfire --Please Help-- Rudyfastcat C/K 1 03-11-2007 07:32 AM
92 cavalier bad bad bad misfire.. please help jonny.chinn Cavalier 3 11-17-2006 09:20 PM
2.4 Misfire Please Help! RTR717 Grand AM 1 11-06-2005 03:43 PM
1998 Frontier misfire--please help jlimrick Frontier | Navara 6 04-11-2005 08:18 PM

Reply

POST REPLY TO THIS THREAD


Bookmarks

Tags
mis-fire, misfire, neon
Go Back   Automotive Forums .com Car Chat > Dodge > Neon | Plymouth Neon > 1st Gen 95-99

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:42 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts