Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Chevrolet > Malibu
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 09-14-2014, 05:00 PM   #1
cindalewis
AF Newbie
 
Join Date: Sep 2014
Location: Avon Park, Florida
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
malibu classic wont stay running

i have a 2005 chevy malibu classic. a few months ago it started sputtering when we would try to crank it and would take several tries before it would run, then it stopped. So far we have replaced the fuel filter, fuel pump, fuel pressure regulator, idle air control valve and crankshaft sensor, and it still wont stay running when you try to give it the gas, it dies.....any ideas?
cindalewis is offline   Reply With Quote
Old 09-14-2014, 09:50 PM   #2
MagicRat
Nothing scares me anymore
 
MagicRat's Avatar
 
Join Date: Dec 2003
Location: City of Light
Posts: 10,697
Thanks: 12
Thanked 77 Times in 72 Posts
Re: malibu classic wont stay running

Did you scan the ECM for trouble codes? If yes, what did you find?
MagicRat is offline   Reply With Quote
Old 09-14-2014, 10:32 PM   #3
cindalewis
AF Newbie
Thread starter
 
Join Date: Sep 2014
Location: Avon Park, Florida
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Re: malibu classic wont stay running

there are no trouble codes showing any more but the last one was po131...
cindalewis is offline   Reply With Quote
Old 09-15-2014, 04:19 PM   #4
Ed_Strong
Son of a Mechanic
 
Ed_Strong's Avatar
 
Join Date: Jan 2004
Location: Naples, Florida
Posts: 566
Thanks: 9
Thanked 6 Times in 6 Posts
Re: malibu classic wont stay running

Have you checked the fuel pressures at the rails?

If so what are the number?

Check the pressures at KOEO and KOER
__________________
----------------------------------------------

Current Rides:
2003 Ford Expedition XLT - 4.6L V8 SFI -{|}- 2000 Ford Windstar LX - 3.8L V6 SFI
________________________________________

Past Rides:
2005 Chevrolet Malibu LS - 3.5L V6 SFI - {|} - 1991 Chevrolet Corsica LT - 3.1L V6 MFI
1995 Dodge Grand Caravan SE - 3.3L V6 MFI -{|}- 1980 Ford Mustang - 3.3L L6 1BBL

----------------------------------------------
Ed_Strong is offline   Reply With Quote
Old 10-23-2014, 11:41 AM   #5
tractorboy
AF Regular
 
tractorboy's Avatar
 
Join Date: Sep 2005
Location: kensington, Maryland
Posts: 393
Thanks: 2
Thanked 2 Times in 2 Posts
Re: malibu classic wont stay running

when the car is running is the brake pedal firm or spongy, why I ask is if spongy could be a vacuum leak...I say could b/c there are other issues that can cause a spongy brake pedal . As you have found throwing new parts at a car seldom fixes the issue. What does your air filter look like ? is it clogged, check all your vacuum hoses especially the one that goes to the MAP. what does your oil look like is it milky looking with mayo like stuff at the top of the dipstick is there oil in the coolant overflow bottle ? when dark and engine running open the hood and look for arcing of the spark plug wires.
tractorboy is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Chevrolet > Malibu

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:11 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts