Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Volkswagen > Golf
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 12-20-2003, 01:51 PM   #1
gttrd
AF Newbie
 
Join Date: Dec 2003
Location: Galway
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
110 golf power loss

This car was fine until i replaced an engine
it is under powered in low gears but once i get it to about 3000 rpm in any gear above secong it cuts back and goes into limp home mode and gets realy slow ie no boost
any one out there got any ideas for me
gttrd is offline   Reply With Quote
Old 12-20-2003, 10:00 PM   #2
boschmann
AF Fanatic
 
Join Date: Dec 2003
Location: Western, North Carolina
Posts: 3,023
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 110 golf power loss

Have someone check the codes.
boschmann is offline   Reply With Quote
Old 01-16-2004, 06:11 PM   #3
GTI20thAEinDE
AF Newbie
 
Join Date: Sep 2003
Location: Newark, Delaware
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Is the new engine the same as the old? ARe you using the stock ECU?
GTI20thAEinDE is offline   Reply With Quote
Old 01-17-2004, 11:19 AM   #4
gttrd
AF Newbie
Thread starter
 
Join Date: Dec 2003
Location: Galway
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
everything is the same. have my boubts on the waist gate think it may be stuck hope to find out at the weekend have not had time to look at it yet
gttrd is offline   Reply With Quote
Old 01-18-2004, 12:27 PM   #5
GTI20thAEinDE
AF Newbie
 
Join Date: Sep 2003
Location: Newark, Delaware
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
If you're going into limp mode, you're probably not venting boost. The wastegate is a good place to check. You wouldn't happen to have a boost gauge would you?
GTI20thAEinDE is offline   Reply With Quote
Old 01-19-2004, 08:43 PM   #6
gttrd
AF Newbie
Thread starter
 
Join Date: Dec 2003
Location: Galway
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
took out the whole manifold and discovered that the waste gate was stuck. had to a real hard time gitting to the waste gate. the turbo was hard seperated from the manifold but the gas sorted that.
the problem with it was one of the little paddles in the waste gate was jaming the only sollution i could find was to grind a bit off it. i cleaned everything and re assembled. power has been restored.

Thanks all for the help it is much appreciated
gttrd is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Volkswagen > Golf

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:14 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts