Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Alfa Romeo > Spider
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 07-04-2005, 06:02 AM   #1
waynegregson
AF Newbie
 
Join Date: Jul 2005
Location: perth
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Question Key code/ignition inhibitor

I have a 2001 spider and recently the key lock code light has stayed on and won't let me start up. I can manually unlock the code and use the emergency starting proceedures but it drops off again a couple of days later and now one key won't unlock the doors by remote. I have replaced key batteries. It's wierd...

any help would be thankfully received... methinks it's a dealer issue??
waynegregson is offline   Reply With Quote
Old 01-12-2007, 04:44 AM   #2
mfishlock
AF Newbie
 
Join Date: Jan 2007
Location: Thurgoona
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Key code/ignition inhibitor

It sounds to me like you had a defective immobiliser aerial, was this the case?
mfishlock is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Alfa Romeo > Spider

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:09 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts