Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Pontiac > Trans Sport
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 12-30-2015, 03:02 PM   #1
LMP
AF Enthusiast
 
LMP's Avatar
 
Join Date: Jun 2004
Location: Chicoutimi Quebec
Posts: 3,284
Thanks: 7
Thanked 68 Times in 68 Posts
Ground/wiring problems

FOr some time, the passenger window could not be operated fro either of the switches, then lately the driver side did the same. ALso, and independently, both mirrors could not work.
While inside the door, I verified, and found the ground to the main (driver) window control was lost. After a new ground wire was fed through the door bellows , control to driver window was recovered. A previous test on the passenger side proved one wire to the passenger switch was also cut..somewhere. Will do the same correction when opening this door for installation of the new door handle (adjacent thread).

Mirror control was also found to have lost ground contact. New ground wire, and control is back..
__________________
'93 Ponty Transport 3.8; 2011 SUzuki SX4 AWD (wife's) ; 2015 Sorento 2.4 AWD 1928 Graham Paige Model 629
I don't believe in miracles.
LMP is offline   Reply With Quote
Old 01-07-2016, 06:55 AM   #2
LMP
AF Enthusiast
Thread starter
 
LMP's Avatar
 
Join Date: Jun 2004
Location: Chicoutimi Quebec
Posts: 3,284
Thanks: 7
Thanked 68 Times in 68 Posts
Re: Ground/wiring problems

Driver side mirror control found to have horizontal motor shot. Vertical motor OK.
Passenger window control partly restored. FOund blue/white_stripe wire cut somewhere, probably inside driver side bellows... So I cut wire inside of car, near passenger pillar and grounded it from window side.
original www.avigex.ca/xport/pwrwindows.jpg
modified www.avigex.ca/xport/pwrwin16.jpg
THis gave back full operation from passenger side control, and down only from driver side control...which is better than nothing.
I might try to feed a new wire from driver side through bellows....will report if done.
__________________
'93 Ponty Transport 3.8; 2011 SUzuki SX4 AWD (wife's) ; 2015 Sorento 2.4 AWD 1928 Graham Paige Model 629
I don't believe in miracles.

Last edited by LMP; 01-07-2016 at 07:45 AM.
LMP is offline   Reply With Quote
Old 01-08-2016, 04:11 PM   #3
LMP
AF Enthusiast
Thread starter
 
LMP's Avatar
 
Join Date: Jun 2004
Location: Chicoutimi Quebec
Posts: 3,284
Thanks: 7
Thanked 68 Times in 68 Posts
Re: Ground/wiring problems

Well...I cut the bellows open between driver door and body to expose wiring and found 2 more wires that were cut....function unknown then.. I used about 10 inches of added loose wiring to join them back ...and got back control of the left mirror!!! in the horizontal plane. I really do not see why the wires to the left mirror have to go inside through the bellows and back since both control and mirror are built inside the door itself....bizarre..
I also fed a new wire to replace the blue/white wire to regain up control of right hand window from the driver button.
__________________
'93 Ponty Transport 3.8; 2011 SUzuki SX4 AWD (wife's) ; 2015 Sorento 2.4 AWD 1928 Graham Paige Model 629
I don't believe in miracles.

Last edited by LMP; 01-09-2016 at 03:54 PM.
LMP is offline   Reply With Quote
Old 01-09-2016, 09:19 AM   #4
Tech II
AF Fanatic
 
Join Date: Jul 2011
Location: Worcester, Massachusetts
Posts: 5,017
Thanks: 70
Thanked 617 Times in 609 Posts
Re: Ground/wiring problems

This is a problem with a lot of older vehicles......

Over time, open/closing doors flexes the wiring in the "bellows" covering, causing them to break....and as you have found, not a fun place for a repair....and if you found one, more are bound to follow....

"I really do not see why the wires to the left mirror have to go inside through the bellows and back since both control and mirror are built inside the door itself"

But where do you think the power and ground come from?
Tech II is offline   Reply With Quote
Old 01-09-2016, 03:09 PM   #5
LMP
AF Enthusiast
Thread starter
 
LMP's Avatar
 
Join Date: Jun 2004
Location: Chicoutimi Quebec
Posts: 3,284
Thanks: 7
Thanked 68 Times in 68 Posts
Re: Ground/wiring problems

Quote:
Originally Posted by Tech II View Post
...But where do you think the power and ground come from?
Well no, power and ground come from different wires, all readily fed inside the door..orange and black(black was cut by the way)....the wires I'm talking about just come from the door, get inside through the bellows and return to the door....period. .... splices S252 and S253 could have been made inside the door on each side. THe wires that were cut were the return to the left hand side mirror. Funny design !
www.avigex.ca/xport/pwrmirrors.jpg
BY the way....while I was there....I had a intermittent code, with the CEL going ON and OFF...relating to the EGR control.
www.avigex.ca/xport/dtc56.jpg
Some tests told me all EGR coils were OK and the B feed was the problem, brown wire 698. Disconnect at ECM pass through harness connector C111, ....and a first test from EGR plug contact B to contact C111/B1 indicated continuity....hence my thought that the ECM quad driver might be at fault.....but after a few manipulations, contact was lost: short story: wire B was indeed cut about 6 inches from C111... in the harness....but flexing the harness made it contact at my initial test...
New extension wire to connect both ends with no stress, and all is now normal.
SO....2 doors I can open with new handles, 2 power windows now operating, 2 power mirrors operating, and no DTC56......
well...a new car!...
__________________
'93 Ponty Transport 3.8; 2011 SUzuki SX4 AWD (wife's) ; 2015 Sorento 2.4 AWD 1928 Graham Paige Model 629
I don't believe in miracles.

Last edited by LMP; 01-09-2016 at 07:37 PM.
LMP is offline   Reply With Quote
Old 01-26-2016, 07:57 AM   #6
LMP
AF Enthusiast
Thread starter
 
LMP's Avatar
 
Join Date: Jun 2004
Location: Chicoutimi Quebec
Posts: 3,284
Thanks: 7
Thanked 68 Times in 68 Posts
Re: Ground/wiring problems

FOllowing manipulations of the wire bundle near plug C111, it appears several DTC codes that would be related to some components (ignition module, O2 sensor) could in fact be caused by wire breakage occuring in the short section of wire bundle near C111. THe wire bundle is tightly held on the engine on one side, and at C111 plug less than 10 inches away. THe engines moves when subjected to torque while the plug is steady on car body. THis causes frequent flexing of wires inside the bundle, and beakeage occurs, intermittend at times since the broken ends are close together.
So, following the actions I have taken, DTC13 and Dtc44 that comes from time to time will be investigated at this location, rather than at the components...as well as the recent loss of cruise control.
I will update this as soon as possible.
__________________
'93 Ponty Transport 3.8; 2011 SUzuki SX4 AWD (wife's) ; 2015 Sorento 2.4 AWD 1928 Graham Paige Model 629
I don't believe in miracles.
LMP is offline   Reply With Quote
Old 01-26-2016, 11:17 AM   #7
Tech II
AF Fanatic
 
Join Date: Jul 2011
Location: Worcester, Massachusetts
Posts: 5,017
Thanks: 70
Thanked 617 Times in 609 Posts
Re: Ground/wiring problems

Those two codes usually mean O2 sensor, rather than wiring.....from experience...
Tech II is offline   Reply With Quote
Old 01-26-2016, 06:01 PM   #8
LMP
AF Enthusiast
Thread starter
 
LMP's Avatar
 
Join Date: Jun 2004
Location: Chicoutimi Quebec
Posts: 3,284
Thanks: 7
Thanked 68 Times in 68 Posts
Re: Ground/wiring problems

yes..a broken wire from O2 sensor will pop that code
__________________
'93 Ponty Transport 3.8; 2011 SUzuki SX4 AWD (wife's) ; 2015 Sorento 2.4 AWD 1928 Graham Paige Model 629
I don't believe in miracles.
LMP is offline   Reply With Quote
Old 01-26-2016, 10:50 PM   #9
Jeffrv
AF Regular
 
Jeffrv's Avatar
 
Join Date: Jun 2006
Location: North Bay
Posts: 180
Thanks: 0
Thanked 16 Times in 15 Posts
Re: Ground/wiring problems

I too have had issues with broken wires on the engine side of C111, usually within the first few inches on the engine side. Real pain to diagnose, but guess that comes with the territory on these old beasts!
Jeff
Jeffrv is offline   Reply With Quote
Old 01-27-2016, 12:23 PM   #10
LMP
AF Enthusiast
Thread starter
 
LMP's Avatar
 
Join Date: Jun 2004
Location: Chicoutimi Quebec
Posts: 3,284
Thanks: 7
Thanked 68 Times in 68 Posts
Re: Ground/wiring problems

Quote:
Originally Posted by Jeffrv View Post
I too have had issues with broken wires on the engine side of C111, usually within the first few inches on the engine side. Real pain to diagnose, but guess that comes with the territory on these old beasts!
Jeff
And DTC42 (I have also) is one (at least) of codes clearly said by the manufacturer to be the result of loss of or grounded contact 423 or 424
www.avigex.ca/xport/dtc42.jpg
and of course..it goes through C111
__________________
'93 Ponty Transport 3.8; 2011 SUzuki SX4 AWD (wife's) ; 2015 Sorento 2.4 AWD 1928 Graham Paige Model 629
I don't believe in miracles.
LMP is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Pontiac > Trans Sport

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:12 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts