Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Pontiac > Trans Sport
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 09-21-2004, 11:17 PM   #16
NiteOwl
AF Newbie
 
Join Date: Aug 2004
Location: Montreal
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Need help for 3.1 engine

The timing on my 3.1 is 10 BTDC.
From your description idle and transmission behavior seem normal, just like mine...
NiteOwl is offline   Reply With Quote
Old 09-20-2016, 11:48 PM   #17
RonReid
AF Newbie
 
Join Date: Sep 2016
Location: Rocklin, California
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Need help for 3.1 engine

Had a severe hot start problem on my 3.1. Replaced knock sensor and the connector on the throttle postion sensor and problem was solved.
RonReid is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Pontiac > Trans Sport

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:56 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts