Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Honda > CR-V
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 07-17-2010, 03:15 PM   #1
JohnDD
AF Newbie
 
Join Date: Oct 2006
Location: Ottawa
Posts: 85
Thanks: 1
Thanked 1 Time in 1 Post
2007 Honda CR-V - OBD scanner issues

I connected my Toptek TP-180CAN scanner to the OBD port and couldn't get it to read anything. Also, the tachometer went to zero, the air conditioning quit and several lights on the instrument panel (alarms) came on.
I don't have any of these issues when I use the scanner on my 98 Honda Civic. Any ideas why the scanner won't work on my 2007?
And afterward I notice that my service engine warning is on when I disconnect the scanner and start the CRV.
Anyone have luck connecting an OBD?
JohnDD is offline   Reply With Quote
Old 08-20-2014, 11:16 PM   #2
JohnDD
AF Newbie
Thread starter
 
Join Date: Oct 2006
Location: Ottawa
Posts: 85
Thanks: 1
Thanked 1 Time in 1 Post
Re: 2007 Honda CR-V - OBD scanner issues

Quote:
Originally Posted by JohnDD View Post
I connected my Toptek TP-180CAN scanner to the OBD port and couldn't get it to read anything. Also, the tachometer went to zero, the air conditioning quit and several lights on the instrument panel (alarms) came on.
I don't have any of these issues when I use the scanner on my 98 Honda Civic. Any ideas why the scanner won't work on my 2007?
And afterward I notice that my service engine warning is on when I disconnect the scanner and start the CRV.
Anyone have luck connecting an OBD?
Update: After 4 years, I tried the scanner again. This time with a different cable. Scanner works fine now. Cable issue??
JohnDD is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Honda > CR-V

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:45 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts