Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Toronado Trofeo
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 10-09-2006, 12:24 PM   #1
94gagt
AF Newbie
 
Join Date: Jul 2006
Location: Marshalltown, Iowa
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Electrical HELP

I have a 1990 olds trofeo and i was looking for a vacuume leak and i touched the crank sensor wires and that whole cluster there and the motor just died i checked everything out and it dosent do anything but turn the motor over and now im clueless. I dont know much about wiring. Please help.
94gagt is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Toronado Trofeo

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:29 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts