Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Buick > LeSabre
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 09-08-2006, 08:43 AM   #1
alkemist
AF Regular
 
alkemist's Avatar
 
Join Date: Apr 2005
Location: Kew Gardens, New York
Posts: 193
Thanks: 0
Thanked 0 Times in 0 Posts
Problem going into Drive or Reverse from Park when cold...

Hello,

One of our Buicks, a 1993 Lesabre is going over 150k now without any previous problems. But unfortunately a transmission related issue recently came up.

When I cold-start the car in the morning without letting the tranny warm up before going, transmission simple fails to switch into Drive or Reverse.

Once again, the vehicle Im describing had not had any previous conflicts, despite its high mileage. Probably due to very calm style of driving this car was used for.

Any help for resolution of this issue would be great.
Appreciate it.
__________________
alkemist is offline   Reply With Quote
Old 09-08-2006, 01:48 PM   #2
mcqueary
AF Newbie
 
Join Date: Sep 2004
Location: Keller, Texas
Posts: 73
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Problem going into Drive or Reverse from Park when cold...

I'm assuming you can eventually drive the car after a warmup period. I had the same problem with my 93 Lesabre at 123K miles. The car would eventually drive after about a 10-15 minute warmup but would still slip some on takeoff from a stop.

After doing a fluid and filter change, the problem still persisted. I ended up rebuilding the transmission. On the 4T60E transmission, the input clutch is required to engage in order to go forward or backward. There's a rubber seal in this clutch that was not designed well. It becomes brittle with age and heat and does not make a good seal. From a cold start, the seal eventually heats up and swells enough to seal the transmission fluid and engage the input clutch so the car can be driven. The rebuild kits use a better seal at this location.

The rebuild was challengeing and took some labor but the parts cost was under $150.00. In my case it was worth it since the rest of the car is in great shape.

Good luck.

Tom

Last edited by mcqueary; 09-08-2006 at 03:33 PM.
mcqueary is offline   Reply With Quote
Old 09-08-2006, 04:49 PM   #3
HotZ28
AF Moderator Elite
 
HotZ28's Avatar
 
Join Date: Feb 2005
Location: Gilligan's Island, Florida
Posts: 5,759
Thanks: 81
Thanked 72 Times in 72 Posts
Lightbulb Re: Problem going into Drive or Reverse from Park when cold...

Good info mcqueary, you are absolutely correct with this diagnosis!

I will offer one tip that may help buy you some time before the rebuild.

When you start the car, put the shift selector in reverse or low gear, until it engages, then select whatever gear you would normally. This procedure will allow full line pressure to the input clutch assembly sooner.

It seems that the threshold for this problem to become more prevalent is around 50 deg Fahrenheit. It should only take a few seconds for the clutch to engage in low or reverse.

I know this from personal experience, since I have been doing this for the past three years. Everything else works fine; however, when it is cold, I just shift into reverse until the tranny responds, then go about with normal driving. I know what the problem is and have been able to get another 40K out of the trans. It now has 182K on the original tranny!
__________________
Knowledge can be communicated, but not wisdom!

HotZ28 is offline   Reply With Quote
Old 09-11-2006, 12:22 AM   #4
alkemist
AF Regular
Thread starter
 
alkemist's Avatar
 
Join Date: Apr 2005
Location: Kew Gardens, New York
Posts: 193
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Problem going into Drive or Reverse from Park when cold...

Awesome replies guys!
Thank you for detailed and specific info.
__________________
alkemist is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Buick > LeSabre

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:55 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts