Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Honda > Integra
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 07-25-2002, 11:58 PM   #1
GScivic7
AF Fanatic
 
GScivic7's Avatar
 
Join Date: Dec 2001
Location: Seattle, Washington
Posts: 4,249
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to GScivic7 Send a message via MSN to GScivic7
Question need help fast

my friend's speedometer doesn't work, his check engine light is on, and the s3 light flashes on his gauges. whats wrong and how do we fix it? and can someone tell me, or link me to a site that has instructions on how to get the error codes, and what each one means BTW it's a 93 LS
__________________

Empty Pockets Racing Member #1
GScivic7 is offline   Reply With Quote
Old 07-26-2002, 09:31 PM   #2
AcuraBoy46
AF Newbie
 
Join Date: Jul 2002
Location: Focker
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to AcuraBoy46
go to the nearest dealer...something might me really wrong if the light is on...good luck
AcuraBoy46 is offline   Reply With Quote
Old 07-26-2002, 11:02 PM   #3
texnteg
AF Newbie
 
Join Date: Jul 2002
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to texnteg
well, the dealership is probably the best place for a diagnostics. a site to get error codes is the generation 2 integra club. he has a gen 2 integra. go to www.g2ic.com the s3 light would mean there is a malfunction with the transmission. the check engine light flashing a certain number of times would indicate the code number. is the car running?? have you tried resetting the ECU by disconnecting the battery for a few minutes??
texnteg is offline   Reply With Quote
Old 07-27-2002, 02:32 AM   #4
GScivic7
AF Fanatic
Thread starter
 
GScivic7's Avatar
 
Join Date: Dec 2001
Location: Seattle, Washington
Posts: 4,249
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to GScivic7 Send a message via MSN to GScivic7
the car runs fine, it's just that his speedo don't work, the engine light is on, and the s3 light blinks. i haven't tried resetting the ecu i'll do that tomorrow. so no one knows how to get the error codes, is that something i can't do.
__________________

Empty Pockets Racing Member #1
GScivic7 is offline   Reply With Quote
 
Similar Threads
Thread Thread Starter Forum Replies Last Post
help won't start!!!! need help fast!!! bigtruckman32 Ram Pickup | Ram SRT10 0 12-16-2006 06:29 PM
Big Problem Need Help FAST HELP!!!!!! 91Intergra Integra 2 09-04-2003 12:23 AM
Need Help Fast!!!!!!!!!!!!! sdss '71-'87 Civic | CRX 2 01-12-2002 06:24 PM
Need Help Fast Willy Estrada Engine 1 01-07-2002 02:14 PM

Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Honda > Integra

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:53 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts