Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Chevrolet > Lumina
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 10-13-2009, 08:23 PM   #1
chevycountry88
AF Newbie
 
Join Date: Oct 2009
Location: Maysville, Kentucky
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy 4T60E Trans Trouble

Hey guys, The car is a 93 Chevy Lumina Euro. I'm wasn't sure what it is. I changed the Speed Sensor today, but it's still doing the same thing. The wife said that when she takes off it doesn't want to shift out while in drive, but you can manually shift it, and it does alright for a little bit. While in town she's doing 35 or so, it got up to about 3 grand and she felt it kick in, and was able to speed up leaving town, the service engine light comes on. She knows she running at least 45 to 50 and the speedo shows between 10 and 15, then all of a sudden it will jump up to 45 or 50. Then when she has to slow down to go into another town it starts all over, it doesn't want to shift out. She can sometimes pull over run it through the gears and get going again. Anyone have any advice?? Thanks!!
chevycountry88 is offline   Reply With Quote
Old 10-14-2009, 12:23 PM   #2
maxwedge
A990 racer
 
Join Date: Mar 2002
Location: Chestertown, New York
Posts: 16,607
Thanks: 14
Thanked 331 Times in 325 Posts
Re: 4T60E Trans Trouble

Welcome to AF, I would scan it ans see what mph the pcm is seeing.
__________________
maxwedge is offline   Reply With Quote
Old 10-14-2009, 08:24 PM   #3
chevycountry88
AF Newbie
Thread starter
 
Join Date: Oct 2009
Location: Maysville, Kentucky
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 4T60E Trans Trouble

Quote:
Originally Posted by maxwedge View Post
Welcome to AF, I would scan it ans see what mph the pcm is seeing.
Thanks for the quick reply! I did not have a diagnostic, so we just used the key and it kept flashing 12.
chevycountry88 is offline   Reply With Quote
Old 10-15-2009, 02:09 PM   #4
maxwedge
A990 racer
 
Join Date: Mar 2002
Location: Chestertown, New York
Posts: 16,607
Thanks: 14
Thanked 331 Times in 325 Posts
Re: 4T60E Trans Trouble

12 means there are no codes, the scan with a trans function scanner is a different operation.
__________________
maxwedge is offline   Reply With Quote
Old 01-05-2011, 03:34 AM   #5
dannym
AF Newbie
 
Join Date: Feb 2009
Location: Valley Stream, New York
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 4T60E Trans Trouble

The vehicle speed sensor, located on the transmission, sends electrical pulses to the dash instrument cluster for the electronic speedometer stepper motor to function, those pulses are then sent to the ECM, engine control module (computer) so that it can use that data as to determine engine timing and mixture values, as well as to tell the transmission when to shift. It appears that your speedometer being erratic is an indication that the pulses from the VSS are not indicating proper vehicle speed. Changing the sensor is easy. It is located on the back bottom of the transmission, passenger side. Remove the electrical plug, and then the bolt that hold it in, replace with a new unit. If that does not fix the problem, the instrument cluster may have faulty connections, which are not letting the signal get through to the ECM.
dannym is offline   Reply With Quote
Old 01-05-2011, 02:38 PM   #6
maxwedge
A990 racer
 
Join Date: Mar 2002
Location: Chestertown, New York
Posts: 16,607
Thanks: 14
Thanked 331 Times in 325 Posts
Re: 4T60E Trans Trouble

Again, old inactive thread.
__________________
maxwedge is offline   Reply With Quote
Old 01-05-2011, 11:08 PM   #7
dannym
AF Newbie
 
Join Date: Feb 2009
Location: Valley Stream, New York
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 4T60E Trans Trouble

Old and inactive, but someone might read it for current information.
dannym is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks

Tags
4t60e, euro, lumina, trans
Go Back   Automotive Forums .com Car Chat > Chevrolet > Lumina

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:03 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts