Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Daihatsu > Terios | Cami
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 08-09-2009, 12:49 AM   #1
Stacey8
Guest
 
Posts: n/a
Red face 4wd probs after clutch assembly, car grinds, knocks in 1st 2nd gear and reverse.

Car description:
2001 Daihatsu Terios DX 1.3 manual tranmission.
Original problem:
Clutch slipping when applying acceleration, high revs, no pick up speed.
Repair done:
Full new ( apparently) clutch kit assembly. Findings on repair stated to me. The front plug at the front end of the gearbox was out causing oil to leak into the flywheel and clutch asembly. Full clutch repair advised as clutch was damaged due to oil leak.
First drive after bringing car home from mechanics which was a 5 minute slow drive (approx 5klms) to home:
No signs of grinding or knocking noise but clutch pedal seemed very easy to push, too easy in my opinion it had hardly any pressure thought this was strange but........... thought new clutch will feel different, and i didnt think anything more of it.
Second Drive approx 40klms car getting up to 100 klm speeds gradually (treating car with gentle acceleration due to new clutch).:
Stopped car to go into shop after 5 mins returned turned engine on then left in first gear to find that there was a rough grinding noise followed by loud kluncks when changing gear and also klunking with out changing gears when going at a slow speed in 2nd gear.
Stopped car, called a tow truck and returned car to mechanics who put in the new clutch.
Mechanics diagnosis so far ( problem still exists):
Gear box sent away, supposedly nothing wrong with it. Auto electrician says also nothing wrong with the electrics. Vaccums tested all ok. Gear box mount replaced ( fixed grinding sound to a small degree) and have been told problem could be in the transfer case..... which is a seperate issue ( they say co-incidence) and will not be the responsibilty of them ( the mechanics) who put in the new clutch kit.
Conclusion in my opinion (with out problem resolved):
Took car from mechanics drove it home ( very slowly). 50% of the time car locks in 1st gear wont turn at this time, and shudders.
On release of clutch and car also will not move.
After reversing (with clunk and shudder) then back to first gear car grinds, shudders and bunny hops and knocking sound. 2nd gear grinding sound, cluncking sound continously. 3rd and 4th gear car seems to be somewhat normal grinding vibration less intense.
On reducing speed whether in gear and even in neutral ( just using brakes to slow down) car shudders, knocks and grinds. Shuddering is felt through clutch pedal also. Car does not roll in neutral easy when it does feels like is is a controlled roll, whether ignition is off or on.
Also before repair...... 4wd switch when turned on (motor running) in neutral on flat surface .......a power sound was heard when the 4wd was clicking into place. This sound is not heard now when I engage the 4wd switch. Seems unresponsive.
Question I need answering:
Does anyone know what could be causing these symptoms in my car? and advice on whether or not this is caused by a clutch replacement fitted incorrectly?
I have been doing some research on transfer cases and also spigot bearings?? I am a novice with only slight mechanical knowledge can anyone please please help me on this matter as I cannot afford expensive repairs.
Stacey (;0)......
 
 
 
 
  Reply With Quote
Old 01-23-2013, 11:40 PM   #2
Soheel Ali
AF Newbie
 
Join Date: Jan 2013
Location: Auckland
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 4wd probs after clutch assembly, car grinds, knocks in 1st 2nd gear and reverse.

Hi, Im new at this, dont even knw if this post is dead or still alive, but check your transfer case oil and gearbox oil. were any of these problems there before clutch replacement? It could also be the release bearing assesmbly.
Soheel Ali is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Daihatsu > Terios | Cami

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:51 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts