Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Saturn > LS/LW
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 06-14-2012, 10:29 AM   #1
jrmoorehead
AF Newbie
 
Join Date: Jun 2012
Location: Aiken, South Carolina
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Help!!!

I just bought a 2002 Saturn L200. The previous owner blew a head gasket, local mechanic put in a salvaged engine. Here are the problems I am having and am seeking some help:
1. They cut out and removed the catalytic converter and directly welded it to the manifold. Amber check engine light and Service w/wrench light on. I did code scan and it reads Oxygen Sensor, but I don't think this is directly related to the actual problems I am trying to now fix. I can live with the SES lights on when I found out what needed to be done (new manifold and new catalytic converter).
2. The problems I need immediately fixed are intermittently flickering dash lights, clock, and TRAC lights. Given time, they turn themselves off, but when I put key in they flicker again. The trunk/dash dimmer light has been replaced as well as the turn signal lever.
3. When I turn on headlights, a relay in a box by my left foot makes electrical clicking noises. When running lights are on, no noise. If I pull relay, no noise. I do not know what this relay is for (not indicated on diagram), so I have not driven car with relay pulled.
4. The relay for the horn/alarm system (in engine) is pulled because when the relay is put in and the car is started and then turned off, the alarm system will not shut off until the relay is pulled. I do not have a key fob but have contacted former owner to see if she has one laying around somewhere. Mechanic seems to think having a key fob will help. So, I have no horn or alarm system.
5. I have disconnected battery and pulled BCM fuses in engine with no result.
6. I have read that the BCMs in these cars frequently go bad. The mechanic did not replace the BCM when he put in the engine.
7. All other electrical systems working fine except for what is noted above. Car drives and shifts good.

Any suggestions?
Thanks!
jrmoorehead is offline   Reply With Quote
Old 06-14-2012, 02:45 PM   #2
gabhanjacisa
AF Newbie
 
Join Date: May 2005
Location: Aiken, South Carolina
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Help!!!

Update: with key removed, or with key on run, or car started, dash lights will flicker. With key in ACC position, no flicker.
gabhanjacisa is offline   Reply With Quote
Old 06-15-2012, 09:57 AM   #3
gabhanjacisa
AF Newbie
 
Join Date: May 2005
Location: Aiken, South Carolina
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Help!!!

Problem found but not resolved: when I drive during daytime and sunny, no flickering lights on dash and no relay clicking noise when headlights are on. When I drive at night or not sunny, I get flickering dash lights and relay clicking noise when I turn on headlights. I can duplicate this by covering up the Daytime Running Light (DLR) sensor on the dash with a bottle cap.

I have 3 questions: any idea where the problem is? Does anyone know the exact location of the DLR resistor, if there actually is one, so I can check it? And lastly, I have hopefully linked a picture of the fuse box by my driver's side foot. I am trying to determine exactly what the relay is that is marked with an "X." (The other box I drew below it is a relay, also.) The "X" relay is not described on the panel. This is the relay that clicks. When I remove it, the dash lights do not flicker in darkness, but I am hesitant to pull the relay and drive without it since I don't know what it is.

Thanks!
https://www.facebook.com/photo.php?f...type=1&theater
gabhanjacisa is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Saturn > LS/LW

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:57 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts