Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Saturn > LS/LW
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 10-12-2010, 01:22 PM   #1
BADWENCH
AF Newbie
 
Join Date: Mar 2008
Location: Abilene, Texas
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Error code 302 Misfire

99 Sat W 1.9 DOHC, Just put rebuilt eng back in to include new plugs and wires.
Seems to be runing fine but keep getting a 302 code which is a Misfire on cyl. # 2. Rechecked gap still get code. Will get new plug and try as I've see bad new plugs before.
What else should I look for?
Also what plugs should I be using?
Thanks
BADWENCH is offline   Reply With Quote
 
Similar Threads
Thread Thread Starter Forum Replies Last Post
Misfire Code nozzle936 Silverado 8 12-23-2009 10:37 AM
Getting a misfire error code spotawalker Engineering/Technical 11 03-07-2006 10:12 PM
96 misfire and 2 error codes pzipfel Century 1 08-29-2005 07:37 PM
97 Taurus Error Code 302 Injector? jmas Taurus | Taurus Wagon 3 06-15-2005 10:25 PM
Stalling, Bad Error Codes, Strange Error Lights mrwjr2003 Regal 0 05-21-2004 10:34 AM

Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Saturn > LS/LW

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:58 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts