Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Buick > Skylark
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 03-14-2009, 01:13 PM   #1
mlb55
AF Newbie
 
Join Date: Mar 2009
Location: Walterboro, South Carolina
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
96 Skylark starting problem

Skylark custom 2.4l automatic. Installed a new starter, car cranks over but won't start. Started up before just had a bad starter drive. Checked wiring to starter, seems ok. Tried the 10 minute passlock procedure, no luck. Any help greatly appreciated.

Last edited by mlb55; 03-14-2009 at 01:17 PM. Reason: spelling
mlb55 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Tags
passlock, starting problem
Go Back   Automotive Forums .com Car Chat > Buick > Skylark

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:02 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts