Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Ford > Crown Victoria
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 10-26-2018, 12:06 PM   #1
JoeinVA
AF Newbie
 
Join Date: Oct 2018
Location: Springfield, Virginia
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
New intake-new check engine light

I just replaced the intake on my 2005 crown vic. test drove it and every thing was fine. Later in the day my wife drove the car and the check engine light came on. It has two codes: B1484 Brake Pedal imput open circuit; and P2197 Ox Sensor signal Bank 2, Sensor 1.

It still runs great. I double checked that all of the hoses and wiring plugs are tight and I sprayed some carb cleaner around the intake to see if it changed the idle suggesting a vacuum leak. Nothing.

Would an internal vacuum leak cause the code?

By-the way, I used a Dorman manifold.

Any thoughts would be appreciated.

JoeinVA
JoeinVA is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Ford > Crown Victoria

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:10 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts