Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Ford > Probe
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 08-19-2018, 05:57 PM   #1
1C2
AF Newbie
 
Join Date: Aug 2018
Location: Jamestown
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Hydraulic Clutch Problems

Hey everyone, I have a 94 Probe GT and I cant seem to get all the air out of the clutch. I've replaced the master and slave cylinder and when I bleed it nothing but clear fluid comes out. No air. But it still feels like mush, and diesnt work enough for me to get it into ear while its running. It feels even worse while its running too.
1C2 is offline   Reply With Quote
Old 08-19-2018, 06:41 PM   #2
Stealthee
Your worst nightmare
 
Stealthee's Avatar
 
Join Date: Oct 2004
Location: Smithfield, Pennsylvania
Posts: 5,502
Thanks: 5
Thanked 147 Times in 144 Posts
Re: Hydraulic Clutch Problems

You may have to adjust the clutch free play at the master cylinder.
__________________
Stealthee is offline   Reply With Quote
Old 08-19-2018, 09:16 PM   #3
1C2
AF Newbie
Thread starter
 
Join Date: Aug 2018
Location: Jamestown
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Hydraulic Clutch Problems

Quote:
Originally Posted by Stealthee View Post
You may have to adjust the clutch free play at the master cylinder.
I was so excited when i tried this and started my car and was able to get it in gear. But then i drove it and my clutch was slipping. Sooo I kept playing with it until i was back at square one. Cant get my car in gear and the pedal is mushy. If i adjust it enough to get it in gear, the clutch will slip. I have been messing with the clutch on this car for over a month now, and i am unbelievably tired of it. Nothing i try is working.

Maybe a back story will help. I was driving down the road, pushed the clutch in to shift, and couldnt get it in gear. When i took my foot of the clutch, it didnt come back up. I pulled over and pumped it a few times and got back enough pressure to make it home. Then i changed the slave cylinder, and it made no difference. I changed the master and have bleed it for at least an hour with nothing but pure fluid coming out, and it still isnt any better. The line itself has no leaks in it, fluid squirts out when i bleed it like normal. Im so sick and tired of working on this thing, ive made posts on 4 different forums and havent gotten any useful reponses aside from yours.
1C2 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Ford > Probe

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:06 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts