Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Chevrolet > Monte Carlo
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 10-30-2005, 02:14 PM   #1
crazyduetoiowa
AF Regular
 
Join Date: Jun 2004
Location: cedar rapids, Iowa
Posts: 152
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to crazyduetoiowa Send a message via Yahoo to crazyduetoiowa
99 delay wipers

When i have the delay wipers on the lowest part of the delay range they are the same speed as when i have them on the high range.... but it move it to the actual LO and HI options they have a huge differnece its just the part where its the delay range that doesnt seem to be working. DO i need a new multi function lever and if so how do i install it and where do i get one at a reasonable price
??
Thanks Derek
crazyduetoiowa is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD

Go Back   Automotive Forums .com Car Chat > Chevrolet > Monte Carlo

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:05 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts