Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Chevrolet > Lumina
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 11-03-2019, 10:14 PM   #1
slingslingbinks
AF Newbie
 
Join Date: Apr 2010
Location: Hudson, Colorado
Posts: 85
Thanks: 1
Thanked 0 Times in 0 Posts
Send a message via MSN to slingslingbinks
98 lumina LTZ 3.8 smoke out the exhaust

175,000 miles and it smokes in stop and go traffic and after it idles a while,
Hard to tell if it's white or blue smoke.
Pulled the plenum and LIM, Found out the LIM gasket's had previously been replaced because the fel-pro part number's i took off are the same as i put on.
Plenum was also new and had the updated egr tube in it already, But i replaced the plenum anyway.
Inside the plenum and on top of the LIM was wet with oil and the area with the hidden bolt's for the LIM were full of oil.
When i installed the LIM gasket's i put sealer on all the LIM bolt's. Torqued all the bolt's and torque turned as instructed.
The o-ring under the pcv valve was missing, but when i replaced the plenum the new pcv valve had a o-ring on it.
While the LIM was off i looked at the intake valve stem's and they showed no sign's of oil leaking past the valve guide seal's or any deposit's.
One note, This all seamed to start after i changed oil to a napa brand full synthetic 5W-30 oil.
The engine still smoke's after doing all of this work and now it appear's to be blue smoke.

I ran a compression test with my 40 year old Matco compression gauge and all pressure's are between 125 and 130, Picked up a Harbor freight compression gauge and they all read between 105 and 115.

I ran a cylinder leak down test with my 40 year old Mac tester and there all at 3 to 7% at 90 psi. I picked up a Harbor Freight leak down tester and they all measure between 8 and 15%.

All the spark plug's showed no sign's of burning oil or oily.

I'm thinking the pcv system is sucking too much oil into the intake, But i took a old pcv valve and filled it with silicone and let it harden to block off the pcv and it still smokes and there is no blow-by in the motor when doing this.

I want to drain the coolant and pull the throttle body and see if i can use a bore scope to see inside the plenum. Look at the 2 hidden bolt areas and see if they have pool's of oil in them.

If there is no oil in the plenum or on top of the LIM, then the only thing i can come up with are the valve stem seal's. There is a bulletin from GM on the exhaust valve seal's going bad and causing oil burning and blue smoke.

Any other thought's anyone?
slingslingbinks is offline   Reply With Quote
Old 11-06-2019, 07:03 AM   #2
Blue Bowtie
Registered Offender
 
Blue Bowtie's Avatar
 
Join Date: Mar 2006
Location: Rural
Posts: 6,015
Thanks: 3
Thanked 254 Times in 250 Posts
Re: 98 lumina LTZ 3.8 smoke out the exhaust

A 175K I would expect the valve seals to be hard as glass, and also expect some guide wear. It would seem that you've proven good rings and valves with the cylinder leakage test, but that doesn't mean that the rings aren't sludged and pumping oil up.

What oil was used previously? How long has the synthetic oil been running in it?
__________________
Permanent seat assignment on the Group W bench...
Automotive Forums Survival Guide
Blue Bowtie is offline   Reply With Quote
Old 11-06-2019, 08:54 PM   #3
slingslingbinks
AF Newbie
Thread starter
 
Join Date: Apr 2010
Location: Hudson, Colorado
Posts: 85
Thanks: 1
Thanked 0 Times in 0 Posts
Send a message via MSN to slingslingbinks
Re: 98 lumina LTZ 3.8 smoke out the exhaust

Thank's for the get back, Blue Bowtie, With all the view's on this post i was worried no one had any comment's on this.
I've only ran 2 10W30 Full synthetic oil changes through it sence i bought the car. I don't know the previous oil type used.
On another note on the valve stem seals, it appear's there 2 different types of seals for intake and 2 different types for exhaust listed, 4 total. Now NAPA was the only place locally that had the Fel-pro P/N SS72144 valve stem seal's. When i picked them up, The label said intake. I called Federal Mogal and they said the seal's fit exhaust and intake. I plan on working the front bank this weekend and start there first.
You say mabey the ring's are sludged up, I've read alot on this oil usage and some have talked about running Rislone in the motor. I'm not a big user of snake oil product's to try and help the problem, But what's your thought's on the Rislone?
slingslingbinks is offline   Reply With Quote
Old 11-09-2019, 10:18 AM   #4
Blue Bowtie
Registered Offender
 
Blue Bowtie's Avatar
 
Join Date: Mar 2006
Location: Rural
Posts: 6,015
Thanks: 3
Thanked 254 Times in 250 Posts
Re: 98 lumina LTZ 3.8 smoke out the exhaust

I would avoid any additives and just continue to run the synthetic. From your description, it sounds as if you may have purchased the car within the last several months, and if the previous history is in question, there may be sludged rings (and other areas). You'll get a hint of that when changing the valve stem seals.

If the rings are sludged and the changes of synthetic are now cleaning away the contamination, that could be the reason for the oil smoke. Once the engine is cleaner and the oil ring rails have a chance to move and expand, oil control might improve. Your leakage test seem to indicate the compression rings are doing their job, and the majority of the oil smoke may be from the valve stems.

The 231 Buick is an honest 300,000 mile engine if reasonably cared for. Keep good clean oil in it and take care of the valve seals, and any additional smoking from oil rings may clear up.
__________________
Permanent seat assignment on the Group W bench...
Automotive Forums Survival Guide
Blue Bowtie is offline   Reply With Quote
Old 11-09-2019, 11:23 AM   #5
slingslingbinks
AF Newbie
Thread starter
 
Join Date: Apr 2010
Location: Hudson, Colorado
Posts: 85
Thanks: 1
Thanked 0 Times in 0 Posts
Send a message via MSN to slingslingbinks
Re: 98 lumina LTZ 3.8 smoke out the exhaust

Thank's again, Bowtie.
Going to tackle the front Valve stem seal's today. Hope to see some hard seal's for sure.
Copy that on the additive.
I'll post my result's on the seal's later today.
The back cylinder's are going to be a burger. I got the CS-144 alt on it and monster battery cables to run to 2 battery's in my trunk to feed my CB radio amplifier.
slingslingbinks is offline   Reply With Quote
Old 11-09-2019, 09:08 PM   #6
slingslingbinks
AF Newbie
Thread starter
 
Join Date: Apr 2010
Location: Hudson, Colorado
Posts: 85
Thanks: 1
Thanked 0 Times in 0 Posts
Send a message via MSN to slingslingbinks
Re: 98 lumina LTZ 3.8 smoke out the exhaust

Got a look at the front bank valve stem seal's and they didn't look anything like what should of been in there, no steel band on the bottom's and some slid rite off the head, other's had to pry off. all were loose on the stem's.
Spent 6 hour's leaning over the hood, Pretty hard on my 63 year old back. lol.
But i got them all changed. all in all, i'd say that's what's caused my smoke problem.
The back's were a burger, lost one keeper but found in on top of the head.
Tomorrow i'll reinstall all the crap i had to take off to get the valve cover off and lifting bracket that was in the way to get the valve spring off.
One thing is the heater hose fitting's in the belt tensioner, no one local have the oring's.
The inside of the valve cover's and on the top's of the head's were surprisingly clean. I seen no sludge build up at all.
slingslingbinks is offline   Reply With Quote
Old 11-10-2019, 08:57 PM   #7
slingslingbinks
AF Newbie
Thread starter
 
Join Date: Apr 2010
Location: Hudson, Colorado
Posts: 85
Thanks: 1
Thanked 0 Times in 0 Posts
Send a message via MSN to slingslingbinks
Re: 98 lumina LTZ 3.8 smoke out the exhaust

The 3.8 is all together and running. Took it on a 60 mile drive and i didn't notice any smoke. it does come up with a P0140 code still. I'll play with that later.
did notice that the 3.8 doesn't sit level in the car, it tilt's to the back quite a bit.
i suspect that Chevy did this to make the motor fit the body? I wonder if the oil in the back head doesn't fill up and go down the stem's since it's tilted so far.
I've owned 4 lumina's with the 3.1 and this is my 2nd with the 3.8, the 3.1's never smoked and the 1st 3.8 wasn't driven enough to catch the smoke.
This car really didn't use what i would think alot of oil. Heck when i get 4,000 or so miles on my 92 Lumina with the 3.1 and it's a quart low, i just change it.
Time will tell on this 3.8.
slingslingbinks is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Chevrolet > Lumina

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:59 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts