Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Ford > Focus | C Max
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 09-21-2019, 10:56 PM   #1
Lbruce12
AF Newbie
 
Join Date: Sep 2019
Location: montreal
Posts: 5
Thanks: 2
Thanked 0 Times in 0 Posts
Impossible to start the car or unlock the doors

Hello,

I'm wondering if anyone can help me. I have a 2013 ford focus hatchback. My radio isn't working any more so I decided to remove the panel to verify what's wrong. When I removed and unplugged the panel, I saw a thick red line that looked like it's not plugged to anything. I pulled to get it out and it ended up it had power (I know I should have unplugged the battery).

By mistake the cable touched the radio screen, I hear a glitch and then I wasn't able to start the car anymore, I look like electricity doesn't pass. Impossible to even unlock the doors.

Can anyone tell me if he has any idea about the potential electrical failure I've caused?

Please, any guidance would be very appreciated
Lbruce12 is offline   Reply With Quote
Old 09-22-2019, 10:10 AM   #2
aleekat
AF Enthusiast
 
Join Date: Dec 2001
Location: clarksville, Tennessee
Posts: 1,412
Thanks: 6
Thanked 147 Times in 143 Posts
Re: Impossible to start the car or unlock the doors

Check all fuses.
__________________
Post back, that's what makes Forums Work.
aleekat is offline   Reply With Quote
The Following User Says Thank You to aleekat For This Useful Post:
Lbruce12 (09-22-2019)
Old 09-22-2019, 04:04 PM   #3
Lbruce12
AF Newbie
Thread starter
 
Join Date: Sep 2019
Location: montreal
Posts: 5
Thanks: 2
Thanked 0 Times in 0 Posts
Re: Impossible to start the car or unlock the doors

Quote:
Originally Posted by aleekat View Post
Check all fuses.

Thank you aleekat for getting back to me. Yes I've tested every single fuse and relay and they're all good. Also, I don'T understand what is the red cable for. It's not plugged to anything. I double checked all the fuses today again. Could I've burned the computer card ?
Lbruce12 is offline   Reply With Quote
Old 09-22-2019, 05:21 PM   #4
Stealthee
Your worst nightmare
 
Stealthee's Avatar
 
Join Date: Oct 2004
Location: Smithfield, Pennsylvania
Posts: 5,503
Thanks: 5
Thanked 147 Times in 144 Posts
Re: Impossible to start the car or unlock the doors

The thick red wire is probably a power wire that used to run to an aftermarket amp.

I doubt you fried the computer. It has nothing to do with the locks and stuff anyway. Sounds more like you have a main fuse blown somewhere.
__________________
Stealthee is offline   Reply With Quote
The Following User Says Thank You to Stealthee For This Useful Post:
Lbruce12 (09-22-2019)
Old 09-22-2019, 05:28 PM   #5
Lbruce12
AF Newbie
Thread starter
 
Join Date: Sep 2019
Location: montreal
Posts: 5
Thanks: 2
Thanked 0 Times in 0 Posts
Re: Impossible to start the car or unlock the doors

Quote:
Originally Posted by Stealthee View Post
The thick red wire is probably a power wire that used to run to an aftermarket amp.

I doubt you fried the computer. It has nothing to do with the locks and stuff anyway. Sounds more like you have a main fuse blown somewhere.
It feels a bit reassuring, considering I was expecting the worse. I keep digging but honestly I think I've tested all the fuses. One box under the dashboard, the other one in luggage and the last one under the hood
Lbruce12 is offline   Reply With Quote
Old 09-23-2019, 09:40 AM   #6
Lbruce12
AF Newbie
Thread starter
 
Join Date: Sep 2019
Location: montreal
Posts: 5
Thanks: 2
Thanked 0 Times in 0 Posts
Re: Impossible to start the car or unlock the doors

I just called the dealer, they said it may be a hidden fuse or a cable that burned out.
I tried to find every fuse box I was able to. Any idea witch cable or fuse it could be ?
Lbruce12 is offline   Reply With Quote
Old 09-23-2019, 10:05 AM   #7
aleekat
AF Enthusiast
 
Join Date: Dec 2001
Location: clarksville, Tennessee
Posts: 1,412
Thanks: 6
Thanked 147 Times in 143 Posts
Re: Impossible to start the car or unlock the doors

Pretty sure you have 3 fuse boxes. Glove box area, under the hood and in the trunk. Have you checked them all?
__________________
Post back, that's what makes Forums Work.
aleekat is offline   Reply With Quote
Old 09-24-2019, 07:05 PM   #8
Lbruce12
AF Newbie
Thread starter
 
Join Date: Sep 2019
Location: montreal
Posts: 5
Thanks: 2
Thanked 0 Times in 0 Posts
Re: Impossible to start the car or unlock the doors

Quote:
Originally Posted by aleekat View Post
Pretty sure you have 3 fuse boxes. Glove box area, under the hood and in the trunk. Have you checked them all?
Unfortunatly yes. I'm wondering it there's an aftermarket fuse somewhere but I'm unable to see any
Lbruce12 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Ford > Focus | C Max

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:26 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts