Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Toyota > Sienna
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 08-19-2019, 11:12 AM   #1
sleewok
AF Newbie
 
Join Date: Aug 2019
Location: W Lafayette, Indiana
Posts: 3
Thanks: 3
Thanked 0 Times in 0 Posts
Unhappy 2014 Sienna Starter Issue (Video)?

Hey everyone! We purchased a 2014 Sienna couple weeks ago and I noticed an issue with the startup of the car after it has been sitting for a while. Here is what happens when I turn the key the FIRST TIME: the engine with crank a couple times, then it will completely stop, then after a second or two it will start to crank slowly and then the car starts.

If I do not hold the key after the first couple cranks, turn it off completely, and then try again it will usually crank and start.

Once I get the car started I can turn it off and on as expected. I have a video of the issue: https://photos.app.goo.gl/vGUrmsfLTEx53p3K6

I appreciate any help!
sleewok is offline   Reply With Quote
Old 08-19-2019, 07:10 PM   #2
Brian R.
Resident Chemist
 
Brian R.'s Avatar
 
Join Date: Feb 2004
Location: Rockville, Maryland
Posts: 8,572
Thanks: 105
Thanked 153 Times in 153 Posts
Send a message via Yahoo to Brian R.
Re: 2014 Sienna Starter Issue (Video)?

First thing to do is make sure all your high amp connections to the starter and from the battery are clean and tight, including the ground connection. Make sure the battery cable is not corroded under the insulation by the battery. However.....

It sounds to me like you have bad solenoid contacts or bad starter motor. I would bet it's the starter motor, but it may be the contacts.

Replacing the solenoid contacts is an easy and cheap job, but you have to remove the starter and disassemble the solenoid to access them. If you want to try, give the local Toyota parts counter guy your VIN and get the part numbers for the two sets of contacts so you know that you will get the correct parts if you don't buy them from Toyota. Normally, bad solenoid contacts make a single click when you try and start the engine, but you may be getting a different symptom.

The more expensive but more likely solution is to get a good quality rebuilt starter from NAPA or somewhere which sells good quality rebuilds. Replacing the starter will solve your problem, if it is indeed the starter, and you can avoid removing the starter twice if the contact replacement doesn't fix it and also not pay for the contacts.

See information in the following post: http://www.automotiveforums.com/vbul...86&postcount=4
__________________
Forum Guidelines:http://www.automotiveforums.com/vbulletin/guidelines.html

"What we've got here is a failure to communicate"
Brian R. is offline   Reply With Quote
The Following User Says Thank You to Brian R. For This Useful Post:
sleewok (08-26-2019)
Old 08-20-2019, 11:35 PM   #3
sleewok
AF Newbie
Thread starter
 
Join Date: Aug 2019
Location: W Lafayette, Indiana
Posts: 3
Thanks: 3
Thanked 0 Times in 0 Posts
Re: 2014 Sienna Starter Issue (Video)?

Quote:
Originally Posted by Brian R. View Post
First thing to do is make sure all your high amp connections to the starter and from the battery are clean and tight, including the ground connection. Make sure the battery cable is not corroded under the insulation by the battery. However.....

It sounds to me like you have bad solenoid contacts or bad starter motor. I would bet it's the starter motor, but it may be the contacts.

Replacing the solenoid contacts is an easy and cheap job, but you have to remove the starter and disassemble the solenoid to access them. If you want to try, give the local Toyota parts counter guy your VIN and get the part numbers for the two sets of contacts so you know that you will get the correct parts if you don't buy them from Toyota. Normally, bad solenoid contacts make a single click when you try and start the engine, but you may be getting a different symptom.

The more expensive but more likely solution is to get a good quality rebuilt starter from NAPA or somewhere which sells good quality rebuilds. Replacing the starter will solve your problem, if it is indeed the starter, and you can avoid removing the starter twice if the contact replacement doesn't fix it and also not pay for the contacts.

See information in the following post: http://www.automotiveforums.com/vbul...86&postcount=4

Thanks for the response. The battery tested out fine. I'm going to see about checking the solenoid.

I should note that the voltage regulator showed as BAD when running the battery test. Could that be the cause of this?

Another very odd thing. I drove it the rain today and after parking and leaving my car for a couple hours it started right up like you would expect. I don't know if it is just coincidence, but we have had the starter problem every time for days recently... This could be a leap, but my only thought is that perhaps if it is a bad connection some water got in and "helped" it?

I'm going to see if it has trouble starting after drying out in the garage.
sleewok is offline   Reply With Quote
Old 08-21-2019, 07:02 PM   #4
Brian R.
Resident Chemist
 
Brian R.'s Avatar
 
Join Date: Feb 2004
Location: Rockville, Maryland
Posts: 8,572
Thanks: 105
Thanked 153 Times in 153 Posts
Send a message via Yahoo to Brian R.
Re: 2014 Sienna Starter Issue (Video)?

Ask someone else to check your charging system. It doesn't sound like a weak battery (voltage regulator/alternator) to me.
__________________
Forum Guidelines:http://www.automotiveforums.com/vbulletin/guidelines.html

"What we've got here is a failure to communicate"
Brian R. is offline   Reply With Quote
The Following 2 Users Say Thank You to Brian R. For This Useful Post:
sleewok (08-26-2019)
Old 08-26-2019, 08:56 AM   #5
sleewok
AF Newbie
Thread starter
 
Join Date: Aug 2019
Location: W Lafayette, Indiana
Posts: 3
Thanks: 3
Thanked 0 Times in 0 Posts
Re: 2014 Sienna Starter Issue (Video)?

I ended up going to O'Reilly's and had them test it as well. They said the battery was bad, along with the starter and voltage regulator. I went to a mechanic and he said he was positive it was the battery. Swapped the battery and now it starts up perfectly!

I've never seen/had a bad battery impact the startup like this. Very bizarre.
sleewok is offline   Reply With Quote
Old 08-27-2019, 09:33 AM   #6
Brian R.
Resident Chemist
 
Brian R.'s Avatar
 
Join Date: Feb 2004
Location: Rockville, Maryland
Posts: 8,572
Thanks: 105
Thanked 153 Times in 153 Posts
Send a message via Yahoo to Brian R.
Re: 2014 Sienna Starter Issue (Video)?

There may have been an intermittent internal short. Not very common, I agree.
__________________
Forum Guidelines:http://www.automotiveforums.com/vbulletin/guidelines.html

"What we've got here is a failure to communicate"
Brian R. is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks

Tags
2014, starter
Go Back   Automotive Forums .com Car Chat > Toyota > Sienna

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:38 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts