Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Nissan > March | Micra |Cube
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 12-03-2008, 01:13 PM   #1
ajmal
AF Newbie
 
Join Date: Dec 2008
Location: London
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Question car does not start, everything works, please help

Hi I have a Nissan Micra 1997 1.3

Car does not start, I have to push start or Jump start.

Battery produce 12.34 Volts, (checked with multimeter), When key is in ignition, wipers work, windscreen washer pump works, radio works, Lights and everything works.
Checked voltage when engine was hot last night and also checked voltage in the morning, both times battery was showing 12.34 V on multimeter, So there is no parasitic drain, I also checked Voltage when engine was running, to check alternator, it was 14 V so that is fine.
Battery terminals are clean and secure, Negative is properly earthed.

When I try to start car shows little excitement but not start, i twist ignition second time excitement goes down on third or forth time no excitement, as if battery is dead. then I roll down the slop in second gear and release clutch to start, and it starts, other times I connect battery charger with mains and battery and it starts.

Car behaves like battery is problem, but all the tests above prove that wrong.

Now if it is starter motor, then why does it start with jump leads.

PLeas Help.
ajmal is offline   Reply With Quote
Old 01-02-2010, 01:50 PM   #2
Rich O
AF Newbie
 
Join Date: Nov 2004
Location: Stroud
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Re: car does not start, everything works, please help

A bit late to reply to this, and my experience is with the wife's 2005 Micra, but 'rolling down the slope' caught my eye. Her battery was fully charged, everything worked but occasionally when the key was turned only a click was heard. If she rolled it down our sloping drive, not to bump start, just to jolt things a bit, it started. Since we moved to a place with a flat drive the problem hasn't recurred. They clearly don't like being parked on a slope.
Rich O is offline   Reply With Quote
Old 09-18-2015, 11:36 AM   #3
Daniel blessed
AF Newbie
 
Join Date: Sep 2015
Location: Libreville
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Re: car does not start, everything works, please help

Hello! I changed the plugs of my nissan almera, but it could not start. Checked the battery, it's ok, alternator is ok, but it could not start. I have pushed it all to no avial. Please what will i do next.
Daniel blessed is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Nissan > March | Micra |Cube

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:38 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts