Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Toyota > Camry/Camry Hybrid/Vista
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 05-11-2019, 10:27 PM   #1
Daniel M. Dreifus
AF -Advisor
 
Join Date: May 2004
Location: Simi Valley, California
Posts: 239
Thanks: 0
Thanked 3 Times in 3 Posts
1994 Camry 4 cyl. oil pump will not turn

Changing the timing belt, replacing oil pump O ring and cover gasket.

Oil pump sprocket turns fine, until I tighten the cover bolts and then it will not budge.

In the middle of the job and I'm stuck.

Any suggestions greatly appreciated.

First I used Lucas oil treatment as assembly lube, and thinking it was too viscous, wiped it all off and used 10W30 Mobil 1. No change.

Lined up the marks on the gears, no change.

Everything is fine until I begin to tighten the cover bolts - and they're just beginning to tighten, it is as if the oil pump seizes. Not even sure how it could bind. Everything looks normal.
Daniel M. Dreifus is offline   Reply With Quote
Old 05-11-2019, 10:57 PM   #2
Daniel M. Dreifus
AF -Advisor
Thread starter
 
Join Date: May 2004
Location: Simi Valley, California
Posts: 239
Thanks: 0
Thanked 3 Times in 3 Posts
Re: 1994 Camry 4 cyl. oil pump will not turn

Quote:
Originally Posted by Daniel M. Dreifus View Post
Changing the timing belt, replacing oil pump O ring and cover gasket.

...

Everything is fine until I begin to tighten the cover bolts - and they're just beginning to tighten, it is as if the oil pump seizes. Not even sure how it could bind. Everything looks normal.
PROBLEM SOLVED!!!

Took it apart and put together at least 3-4 times, same result - jammed sprocket.

Asked for divine guidance, and decided to just go ahead and fully tighten the cover, then try to force it to turn with a band wrench, but as I was tightening the upper right bolt, the cover shifted position slightly, and now the sprocket turns more freely than ever -- perfect.

So all is well and can continue with the work. No idea what was off, the cover edges looked all good, but something was slightly misaligned enough to bind severely.
Daniel M. Dreifus is offline   Reply With Quote
The Following User Says Thank You to Daniel M. Dreifus For This Useful Post:
Brian R. (05-12-2019)
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Toyota > Camry/Camry Hybrid/Vista

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:36 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts