Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Intrigue
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 10-08-2009, 10:07 PM   #1
Royalwapiti
AF Newbie
 
Join Date: Oct 2009
Location: Iowa, Iowa
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Not Starting, did ignition switch - no help

2001 3.5 with 118,000miles We bought it 300 miles ago I fear it is a POS. Want to fix it and sell it...

My son was driving this car so i don't know specific details. But I just put new struts and brakes all around and on the next day he drove to school. After school he started it, put it in reverse, it died and never started again.

It does not turn over. All lights come on in ACC position but only SVS, Anti-Lock and low fuel indicator stay on after 10-15 seconds.

I jumped the gun and changed the ignition switch (the a/c was turning on and off and headlights flicker occasionally, so I think it needed it anyway)

But afterward I still only have the same lights on after 10-15 seconds in ACC key position. No noise, no nothing when try to start it.

No codes appear on ODBC reader. Cleaned battery terminals. Checking ground connection next and then voltage at starter

Any ideas?
Royalwapiti is offline   Reply With Quote
Old 10-09-2009, 01:28 AM   #2
LittleHoov
AF Enthusiast
 
LittleHoov's Avatar
 
Join Date: Sep 2005
Location: Climax Springs, Missouri
Posts: 1,144
Thanks: 1
Thanked 7 Times in 6 Posts
Send a message via AIM to LittleHoov
Re: Not Starting, did ignition switch - no help

When you changed the ignition switch did you remember to plug the park lock cable into the back of it? Its the cable (not a wire) thats large and a pain to remove...Im assuming you did, but its always a possibility.

Secondly, turn the key to the ACC position, put your foot on the brake, move the gear selector to neutral and see what happens then.

If it starts in neatral Im thinking it could be the park/neutral safety switch or whatever that thing is called, but on that same token i have no idea where it is.
__________________
2000 Oldsmobile Intrigue 3.5 DOHC V6
Mods: Fenderwell Intake, High-Flow cat, U-bend delete, 12-inch front rotors, GMPP handling kit, 20% tint, Pioneer front and rear speakers, Eclipse HU, cleared corners
1986 Jeep Cherokee 2.8 V6
LittleHoov is offline   Reply With Quote
Old 10-09-2009, 08:52 AM   #3
Royalwapiti
AF Newbie
Thread starter
 
Join Date: Oct 2009
Location: Iowa, Iowa
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Not Starting, did ignition switch - no help

Thanks for the response

That was the first thing I tried, I've had neutral switches go out on other vehicles.

I did the Park Lock Cable, I wondered what that thing was, and I struggled to get it connected but it finally went in far enough to snap and stay in. I acyually shredded the old ignition to get it all apart. I spent a good 45 minutes getting the passlock connector undone. I finally figured out it was interwoven with the switch and focused on getting the key cylinder core out. It took me about 5 hours to do the ignition. I think I could do it again in about an hour.

But need to check for loose grounds and the voltage at the starter today.

I thought I remembered seeing a post somewhere about a loose ground wire under the dash. They thought it might help their A/C switch problem but it ended up fixing an ignition issue too. In the post they were joking what a lazy worker that guy in the factory was....

Also I wonder if there is any significance to what lights stay on when the key is in ACC positoin. I've heard others say their security light stays on, others say the air bag light is on. Mine is the SVS, Anti lock and low fuel indicator.
Royalwapiti is offline   Reply With Quote
Old 10-09-2009, 10:38 PM   #4
Royalwapiti
AF Newbie
Thread starter
 
Join Date: Oct 2009
Location: Iowa, Iowa
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Not Starting, did ignition switch - no help

Took starter off and tested it at AutoZone, checked out fine. Had voltage at starter. So put it all back together.

Read a post on here about fuses and doubled checked the fuse that guy had fail. He has exact same problem as me. I thought we checked it the other day. BCM fuse, car started right up. Not sure what tripped it.

My understanding is this fuse will keep blowing more frequently until it finally will always blow the minute you put it in....I can't wait, might sell the POS before then.
Royalwapiti is offline   Reply With Quote
Old 10-12-2009, 01:08 AM   #5
rhaigh08
AF Regular
 
rhaigh08's Avatar
 
Join Date: Oct 2009
Location: Racine, Wisconsin
Posts: 128
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to rhaigh08
Re: Not Starting, did ignition switch - no help

Is the Security Light on? Check the Pass lock System that can cause the car not to start but for it to die when it was started could have been the ignition, crankshaft position sensor, or the mass air sensor. My bet is the ignition cylinder lock is bad, (the part the key goes into that you put into the new ignition). The contacts being bad on there can cause the car to die when running and when you put it into the new ignition you could have just kept the bad part, also given the recent Ignition Service you Probably did set off the Passlock System. The passlock system is a theft deterrent system that shuts off the fuel supply when anything but the correct key is used. Hypothetically speaking it should start with the proper key if your ignition contacts are good. When mine went on my 99 Intrigue I found that I couldn't use a copied key like the silver ones u can have made at a Locksmiths which worked for a while but then just stopped working. It just wouldn't start or even click. I had to have the actual black key I guess they have a chip in them also the chips in those keys can go bad. So had to get one ordered from the dealership they looked it up by the VIN and the car started right up. However using the silver key did damage my ignition. To reset the pass lock system I believe you put the proper key in the ignition to the ACC position and you just leave it in the ignition until the security light stops blinking. If not ACC then try the ON Position this is also a very likely factor as you did just service the ignition. If that doesnt do the trick you may want to try having the Ignition Cylinder Lock replaced or maybe it just needs to be cleaned I would do that before looking into the crank and mass sensors.

Last edited by rhaigh08; 10-12-2009 at 01:29 AM. Reason: Corrected info!!
rhaigh08 is offline   Reply With Quote
Old 10-15-2009, 08:40 PM   #6
Royalwapiti
AF Newbie
Thread starter
 
Join Date: Oct 2009
Location: Iowa, Iowa
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Not Starting, did ignition switch - no help

I found a fuse blown.

The security light was off.

Do you know if the white "cornering" lights are suppose to come on with the turn signals? They come on but don't blink. bizaar
Royalwapiti is offline   Reply With Quote
Old 10-15-2009, 09:28 PM   #7
Oldsconnection.com
AF Newbie
 
Join Date: Oct 2007
Location: Ann Arbor, Michigan
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Not Starting, did ignition switch - no help

Quote:
Originally Posted by Royalwapiti View Post
Do you know if the white "cornering" lights are suppose to come on with the turn signals? They come on but don't blink. bizaar
Yes, they come on with the applicable turn signal. No they aren't supposed to blink. They are cornering lights...they help you see where you are turning (and do work rather well at night).
Oldsconnection.com is offline   Reply With Quote
Old 10-16-2009, 12:10 PM   #8
Royalwapiti
AF Newbie
Thread starter
 
Join Date: Oct 2009
Location: Iowa, Iowa
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Not Starting, did ignition switch - no help

Thanks, I learn a lot on this board...
Royalwapiti is offline   Reply With Quote
Old 11-07-2009, 02:39 AM   #9
gmarinos
AF Newbie
 
Join Date: Jan 2007
Location: Berkeley, California
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Not Starting, did ignition switch - no help

There are relays in the fuse box. One is for the starter go to all data and get the schematic and follow the circuit.
gmarinos is offline   Reply With Quote
Old 02-09-2010, 02:02 PM   #10
o2man
AF Newbie
 
Join Date: Jan 2005
Location: Columbia, South Carolina
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Not Starting, did ignition switch - no help

I have just found also that my steering won't lock when key is off or out. Shifter also moves freely without key in or in off position. Would this be the ignition switch or cable or both?
o2man is offline   Reply With Quote
Old 02-10-2010, 02:37 PM   #11
Tobey
AF Regular
 
Join Date: Jan 2008
Location: Colorado
Posts: 190
Thanks: 1
Thanked 1 Time in 1 Post
Re: Not Starting, did ignition switch - no help

The Intrigue has no steering wheel lock.

If you can remove the key while it's in the ACC or RUN position, you have a cable problem. If not, it could be your shift lock solenoid is no longer functioning which could be due to a number of things: faulty solenoid; blown fuse; bad wiring; or a faulty neutral safety switch.
Tobey is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks

Tags
ignition, start, won't
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Intrigue

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:21 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts