Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Pontiac > Sunfire > General Discussions
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 07-11-2005, 10:00 AM   #1
chris_friday
AF Newbie
 
Join Date: Jul 2005
Location: manchester, Connecticut
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
96 pontiac sunfire engine just stopped at stop light then turned over on restart

I just bought a 1996 Pontiac Sunfire Convertible with 31k miles on it. I just bought this car. The prior owner did not drive the car that often, hence the low miles.

Recently, i was at a stop light and the car just froze/stalled. i restarted the car and the engine turned...but boy, i am concerned. does anyone know what is going on here? Thanks.
chris_friday is offline   Reply With Quote
Old 10-25-2005, 06:57 PM   #2
lksbarb
AF Newbie
 
Join Date: Oct 2005
Location: Ottawa
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 96 pontiac sunfire engine just stopped at stop light then turned over on restart

Next time it happens, watch for the gage needles on the dash - if they start flickering - it could be the PCM module. This is a recall for the '96. Mine was replaced before purchasing it, however after several trips to the dealer, multiple times the car died while driving, a 3rd party mechanic explained what the problem was. Replaced the module and have had no problems since.
lksbarb is offline   Reply With Quote
Old 10-26-2005, 11:41 PM   #3
dizel326
AF Newbie
 
Join Date: Oct 2005
Location: Rockford, Illinois
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 96 pontiac sunfire engine just stopped at stop light then turned over on restart

my car did the same thing computer was to blame
dizel326 is offline   Reply With Quote
Old 10-30-2005, 09:56 AM   #4
matt09524
AF Enthusiast
 
Join Date: Aug 2005
Location: Portsmouth, Virginia
Posts: 117
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to matt09524
Do you have a high power sound system? I had something similar happen to me once. Playing my sound real loud one time, turned on the heater, turned on the window defogger and at the next big bass hit, it shut down... and restarted fine. I replaced the battery with a gel cell, added an extra ground line to the batter to increase current and put a cap inline with the amp to help reduce spikes to the battery.
matt09524 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Pontiac > Sunfire > General Discussions

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:23 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts