Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Honda > Prelude
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 02-26-2010, 10:30 PM   #1
ldm376
AF Newbie
 
Join Date: Feb 2010
Location: Kansas City, Missouri
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
V-tec problems/engine bogs down before redline

hey everyone. i'm new to the forum and hope someone can help me out. when i try to utilize the v-tec (which we all know was the reason we got our preludes) the engine acts normally until it gets to about 5 and a half. then... nothing. it just continues, until it almost gets to redline, then stops and bogs down as though i'm redlining it. it has nothing to do with the oil, or oil pressure (I don't think) because i tried it right after getting an oil change.

things you should know about the car: it's a 1998 5 speed type SH, with a (necessary after purchasing, fuck you to the guy who sold me the car) engine swap. i THINK, but am not sure, that the engine is an H22A from a Canadian accord. it's a red top. after the engine swap, everything went well... at first. then the VTEC stopped working. also, after the oil change, the VTEC would work shortly, then stop. it also worked after my mechanic monkeyed around with the carburator a bit. it also works (very very seldomly) spontaneously... can anyone help? has anyone ever had the same problem? thanks so much for reading!
ldm376 is offline   Reply With Quote
Old 03-05-2010, 02:50 PM   #2
H23A1Lude
AF Regular
 
Join Date: Feb 2007
Location: Killeen/Fort Hood, Texas
Posts: 381
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to H23A1Lude Send a message via Yahoo to H23A1Lude
Re: V-tec problems/engine bogs down before redline

Might be the ECU. EDM engines require a different ECU I think. Might be a fuse or relay as well. I'd bring it back to who you bought it from and go crazy.
__________________
1994 Honda Prelude Si H23A1

Me: Get new U-Joints, then your Ford won't suck as bad.
Him: Do I need o-rings?
Me: No you idiot.
Him: Sorry, I've never replaced an O-Joint before
Me: FAIL
H23A1Lude is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks

Tags
redline, vtec
Go Back   Automotive Forums .com Car Chat > Honda > Prelude

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:06 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts