Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Lincoln > Continental
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 09-06-2009, 12:43 PM   #1
linconman
AF Newbie
 
Join Date: Sep 2009
Location: arlington, Texas
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Question 1998 lincoln continental electric problems

We have a 1998 lincoln continental we replaced the alternator and battery and cables and the ends. After that it will pop the 30 amp fuse for the PCM CAM which causes the transmission to down shift to second and the A/C compressor to shut off. I have took it to several places and no one knows what is wrong.
linconman is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks

Tags
1998, continental, electrical, fuse, lincoln
Go Back   Automotive Forums .com Car Chat > Lincoln > Continental

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:43 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts