Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Volkswagen > Touareg
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 12-29-2004, 11:52 AM   #1
josepi63
AF Newbie
 
Join Date: Dec 2004
Location: slower lower, Delaware
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
break and ALS system lights come on when cold

My sister's family has a Toureg and were getting ready to make a 3 hour trip through the mountains on a cold day last week. When they first started, the warning lights came on. My brother-in-law looked the symptom up in the manual and it said "pull over immediately". After the car warmed up for about 15 minuites, the warning lights went out. This has happened twice.

Although the lights go out, it creates a litlte discomfort on my bro-in-law's and sister's mind that those warnings came on in the first place, especially over the West Virginia mountains with two kids in the car.

Have any of you experienced this? Do you have any clues? Is this a common problem? Could the cold cause this? Low fluid?

Any info is appreciated.
josepi63 is offline   Reply With Quote
Old 12-30-2004, 01:04 AM   #2
veedubmechanic
VDUBMAN
 
veedubmechanic's Avatar
 
Join Date: Dec 2004
Location: Rosemount, Minnesota
Posts: 2,374
Thanks: 0
Thanked 5 Times in 5 Posts
Usually those lights come on when the battery is low, And after the car is started and runs they go out. IF it happens when its cold out it is for sure a low battery. Since Touaregs usually sit on the lot for 6+ months before being sold, the battery discharges a lot. Take it to the VW dealer and have them check it out.. Most likely just needs a good charge w/ the VW manufacturer charger..Or even might need a new battery which is warranty.
veedubmechanic is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Volkswagen > Touareg

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:03 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts