Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Nissan > Murano | FX45
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 02-22-2011, 01:59 PM   #1
autoforum
AF Newbie
 
Join Date: Mar 2004
Location: Simi, California
Posts: 58
Thanks: 2
Thanked 0 Times in 0 Posts
engine mount leak

Short story: red oil found under front of car; traced it to front/center motor mount. Probably an ounce of fluid and then it stopped. (Hydraulic and electrical motor mounts! ) No noticeable operation problem at this time.

1. Do I need to replace it or does it really matter?
2. If it must be done, can I reasonably do this job myself with basic tools?

Thanks to all you who read these things like I do!
autoforum is offline   Reply With Quote
Old 02-22-2011, 02:28 PM   #2
danielsatur
AF Enthusiast
 
Join Date: Mar 2008
Location: garner, North Carolina
Posts: 3,579
Thanks: 86
Thanked 100 Times in 100 Posts
Re: engine mount leak

1) Check both the power steering pump and Transmission for shortage.
danielsatur is offline   Reply With Quote
Old 02-22-2011, 03:10 PM   #3
autoforum
AF Newbie
Thread starter
 
Join Date: Mar 2004
Location: Simi, California
Posts: 58
Thanks: 2
Thanked 0 Times in 0 Posts
Re: engine mount leak

No, it's the engine mount itself. Before I ever looked under the vehicle I checked the fluids and all are full. This vehicle is garaged and kept clean so it was fairly easy to see it, clean it up and then verify exactly where the fluid was coming from. No liquid anywhere except on and below the front center hydro-electrical mount. Also the fact that the leakage stopped tells me there is no longer any pressure to push it or fluid left to come out. Furthermore, the dealer informed me that there is no red fluid whatsoever in this vehicle. Although he "lied" because the stock coolant is red, not so in my Murano because I replaced that cheap stuff with green several years ago.

As I research, it's looking like maybe I have to replace all engine mounts at the same time. I sure hope a TSB turns up on this, but for now I just want to make sure that I'm not damaging anything by continuing to drive this way. There are no other indications.
autoforum is offline   Reply With Quote
Old 02-23-2011, 06:29 PM   #4
autoforum
AF Newbie
Thread starter
 
Join Date: Mar 2004
Location: Simi, California
Posts: 58
Thanks: 2
Thanked 0 Times in 0 Posts
Re: engine mount leak

After further research and consideration, I'll have the dealer replace the mount for $500. [$200 for the part and $200 for the labor is what they quoted; I'm not bad at math, just a bit pessimistic and rounding it up to avoid further disappointment at the cashier's window.] I'm a wimp and I don't want to disconnect the catalytic converter and drop the exhaust parts necessary to provide room for the R&R, as I just don't have the heart for rusted, seized and broken exhaust bolts anymore. Apparently the only mount that is hydro-electric is that front mount, so the others should not need replacement. I just hope they don't mess something else up whilst it's in the shop, which is what usually happens and why I generally try to do everything myself.
autoforum is offline   Reply With Quote
Old 05-14-2011, 12:12 AM   #5
autoforum
AF Newbie
Thread starter
 
Join Date: Mar 2004
Location: Simi, California
Posts: 58
Thanks: 2
Thanked 0 Times in 0 Posts
Re: engine mount leak

Well they fixed it, but conveniently misquoted me the price. It ended up being $500 just like I thought. They said they quoted me for an "easier" mount. The guy knew it was the hydraulic one and there is only one like that, but somehow they were able to give me a wrong quote and then not honor that anyway. Well, it was actually $550 + tax but I negotiated for $500 out the door because of the miscommunication on their part and they agreed. Maybe this one will last more than three years!
autoforum is offline   Reply With Quote
 
Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Mounts williamjbronski LHS 2 01-29-2011 07:07 PM
Rear Engine Coolant Leak? MrPedalsworth Town Car 1 07-21-2010 11:17 PM
engine mount and transmission mounts north450 Bonneville 2 10-11-2005 10:16 PM
front engine mount leaking. rickp Maintenance 4 09-27-2001 09:41 AM

Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Nissan > Murano | FX45

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:05 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts