Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Nissan > 240Z | 260Z| 280Z | 300ZX (Past Z Cars)
240Z | 260Z| 280Z | 300ZX (Past Z Cars) The original Z cars - ones that started it all.
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 03-21-2014, 10:19 AM   #1
jjk_52
AF Newbie
 
Join Date: Oct 2006
Location: lumby
Posts: 27
Thanks: 2
Thanked 0 Times in 0 Posts
Exclamation 84 300zx super rough running

Hi, i just bought my 300 and yesterday i was cruising the highway at 160kmph and all of a sudden the car lost all power, and it sounds like its only running on like three cylinders. I only had it a few days and before i got it it had been in storage for a year. I checked all the obvious sruff like filters plugs wires etc and it seems all fine. Anyone have any ideas? This is my dream car and i soent every dime i had buying it now i dunno what to do. It n/a auto if that helps. With the vg30e i think.
jjk_52 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Nissan > 240Z | 260Z| 280Z | 300ZX (Past Z Cars)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:16 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts