Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Saab > 900
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 05-20-2009, 04:09 PM   #1
dmesh
AF Newbie
 
Join Date: May 2009
Location: wallkill, New York
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
95, 900s, 5speed,runs but wont go into gear....

i have a 95, 900s, 2 door, 4cylinder, with a 5 speed manual transmission. it starts and runs but does not go into any gear. reverse was the first gear to stop working, then the rest went all at once while going up a steep hill. i know it has something to do with the transmission but im not sure if it could be the clutch or maybe the linkage or maybe somethin else. i dont have the money to bring it to a mechanic so any help is definitely appreciated...thanks
dmesh is offline   Reply With Quote
Old 05-24-2009, 08:57 AM   #2
dmesh
AF Newbie
Thread starter
 
Join Date: May 2009
Location: wallkill, New York
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Update: 95, 900s, 5speed,runs but wont go into gear....

i was told that it could be the clutch or the slave cylinder, if that sounds right, let me know
dmesh is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Saab > 900

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:45 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts