Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Intrigue
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 04-13-2009, 11:45 PM   #1
smity9089
AF Newbie
 
Join Date: Mar 2009
Location: mundelein, Illinois
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Question remote keyless entry problem

i got a 99 olds intrigue gls and today all of a sudden my keyless entry remote stop working. I know its not the battery because it was recently replaced and it was working fine after that. I tried to reprogramme the remote using the following technique.

1.turn the key to on than lock position
2.hit unlock and hold it
3.insert and take out the key twice and third time leave it in the ignition
4.release the unlock button and the door chime should chime 3 times
5. press and hold down door lock and unlock button on the remote

This did not work for me like described in step 4 the there was no chime noise therefore the i was not in the programming mode..what could be wrong with this?
any thoughts? anyone? please help...im so confused..
smity9089 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks

Tags
can't programme, keyless entry, olds intrigue
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Intrigue

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:03 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts