Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Renault > Renault 19
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 12-06-2003, 04:38 PM   #1
brianwilson71
AF Newbie
 
Join Date: Dec 2003
Location: Belfast
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Post Renault 19 Starting Problems

I am having intermittent problems starting my Renault 19 RN. Sometimes (every second time roughly) it does not start if it has been left cold for several hours. The engine does turn over but does not start. The battery is fine.

It is possible to get the car starting every time by letting the car roll down a hill and then letting the clutch out whilst in second gear. The car has still not started at this point as I do not have enough speed up, however, now the car will start with the first turn of the key. Guaranteed! The garage does not know what the problem is. Any thoughts as to what the problem might be would be much appreciated

Thanks,

/Brian
brianwilson71 is offline   Reply With Quote
Old 12-07-2003, 07:53 AM   #2
Stefanel1
AF Enthusiast
 
Stefanel1's Avatar
 
Join Date: Jun 2002
Location: Near Paris
Posts: 2,277
Thanks: 0
Thanked 1 Time in 1 Post
Re: Renault 19 Starting Problems

I don't know, maybe the starter ? ....
__________________

CitroŽn C6 - Alfa Romeo 159
Stefanel1 is offline   Reply With Quote
Old 12-07-2003, 02:22 PM   #3
mechy1barry
AF Regular
 
Join Date: Nov 2003
Location: barry
Posts: 356
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Renault 19 Starting Problems

as you did not state the year etc,of your car,it is hard to pin down any one fault,but check crank sensor /fuel pump/ign switch.
mechy1barry is offline   Reply With Quote
Old 12-07-2003, 05:26 PM   #4
brianwilson71
AF Newbie
Thread starter
 
Join Date: Dec 2003
Location: Belfast
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for your help. Both posts are much appreciated.

Barry, I think you may be on to something there. The car is a 1993 Renault 19 RN I 1.4 5 door hatchback. My mechanic does not know what the problem is, but has replaced the distributor cap (same problem) and then told me it could be the starter.

I then took the car to someone who reconditions starters and he told me that the starter is not at fault as the engine is turning over.

I haven't a mechanic bone in me, but I trawled the internet and the conclusion that i came to was the Crank Angle Sensor (as did you) due to the following information on some Renault 19 site:

Problem: Car will crank until the battery is flat and if you either wait 5 mins or get a jump it starts as normal.
Solution: Crank angle sensor is dirty, or faulty.

Is there any way I can easily rule out the Crank Angle Sensor, or fuel pump or ignition switch easily that you know of?
brianwilson71 is offline   Reply With Quote
Old 12-13-2003, 10:23 AM   #5
brianwilson71
AF Newbie
Thread starter
 
Join Date: Dec 2003
Location: Belfast
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Hi anyone know any tests I can can easily apply to rule out the Crank Angle Sensorcor, fuel pump or ignition switch easily? Thanks

/Brian
brianwilson71 is offline   Reply With Quote
Old 12-27-2004, 10:40 AM   #6
Aquaholic
AF Newbie
 
Join Date: Dec 2004
Location: Gillingham
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Hi all.

Newbie here. I've got a 93 RT(Anyone know what RT, RN etc means) Turbo Diesel and It also has been a bitch to start. If it doesn't start immediately, I know it probably isn't going to start for ages. I've had the glow plugs done and ruled out the battery. Could there be a tiny air leak that's allowing the fuel to drain back over a period of time? It sometimes catches and then dies, as if it's used whatever fuel was in the pump and there's none left.

Thanks.
Aquaholic is offline   Reply With Quote
Old 04-13-2005, 03:29 PM   #7
phyton
AF Newbie
 
Join Date: Mar 2005
Location: ghent
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Renault 19 Starting Problems

Quote:
Originally Posted by Aquaholic
Hi all.

Newbie here. I've got a 93 RT(Anyone know what RT, RN etc means) Turbo Diesel and It also has been a bitch to start. If it doesn't start immediately, I know it probably isn't going to start for ages. I've had the glow plugs done and ruled out the battery. Could there be a tiny air leak that's allowing the fuel to drain back over a period of time? It sometimes catches and then dies, as if it's used whatever fuel was in the pump and there's none left.

Thanks.

try checking if the ground cables are ok somtimtimes it hapends that the conection is bad and if the mass isnt good the engine can stall
the dealer schould be able to find wats wrong by plugging the car on to the computer
phyton is offline   Reply With Quote
Old 08-04-2007, 10:54 AM   #8
namoxo
AF Newbie
 
Join Date: Aug 2007
Location: MIDDLESBROUGH
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Renault 19 Starting Problems

Hi , My alize 99 is giving me the same problems on starting (or the lack of it),mechanic says it is the crank sensor (common problem on this car according to him)
Can anybody tell where the crank sensor is located and is it easy to replace?
namoxo is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Renault > Renault 19

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:36 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts