Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Isuzu > Axiom
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 08-30-2005, 02:48 PM   #1
bugmenot
Banned
 
Join Date: Jul 2004
Location: Lake Elsinore, Texas
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Thump when come to complete stop or just starting

I just bought a 2002 Axiom XS and I have noticed a small thump or bump when I come to a complete stop or when I am just starting out. The servce department at the dealership said it is probably the abs actuator and that I shouldnt worry about it (of course). Has anyone ever had any problems like this or heard anything like this. Thanks!
bugmenot is offline   Reply With Quote
Old 08-30-2005, 03:34 PM   #2
rodeo02
AF Enthusiast
 
Join Date: Mar 2003
Location: Buffalo, New York
Posts: 3,213
Thanks: 0
Thanked 4 Times in 4 Posts
This is the classic symptoms of a driveshaft slip yoke that needs to be cleaned and re-lubed. Try a search over at the rodeo forum (same driveshaft).
G/luck
Joel
__________________
2016 Subaru Forester 2.5i base CVT
2016 Nissan Quest SV
rodeo02 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Isuzu > Axiom

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:50 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts