Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Daewoo > Lanos | Kalos
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 10-22-2022, 08:08 AM   #1
LuiP
AF Newbie
 
LuiP's Avatar
 
Join Date: Oct 2022
Location: Copenhagen
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Kalos/Aveo T200 2005

Hi all

I have a strange problem with my Chevrolet Kalos 2005
All light was working 2 days ago but today when i started the car the left rear light was dead.i changed the bulps but it was not that.
Here in Europe we have all car turning the driving light on automaticly and mine does that to ofcause.
There must be something controlling the automaticly turn on light because when i turn the light on manually.
You know normally you dont turn anything on you just start the car and light is on.
So when i start the car light turns on but not the left rear/back light.
When i manually turn on the light all light is working ?
What can the problem be ???
I know you will say just turn the light on manually but thats not a good ide because i’m used to light turning on automaticly so i forget to turn it off again and the batteri will be flat
Anyone have an ide what this can be ?

Thanks a lot.

Lui P
Denmark
Kalos/Aveo Hatchback T200 2005

Last edited by LuiP; 10-24-2022 at 08:54 AM.
LuiP is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD

Go Back   Automotive Forums .com Car Chat > Daewoo > Lanos | Kalos

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:16 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts