Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Dodge > Ram Pickup | Ram SRT10
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 08-28-2018, 09:16 PM   #1
kenman1717
AF Newbie
 
Join Date: Oct 2012
Location: Whitecourt
Posts: 98
Thanks: 0
Thanked 5 Times in 5 Posts
2006 3500 w/5.9 issue with new reman injectors

so another guy at the shop I'm at put in 6 Bosch reman injectors last week. customer took truck and said it ran great for 200kms then it started acting up, knocking, low power pulling a 5th wheel up hill and it was hard to start in the mornings, and a rough idle. my boss checked the cylinder contribution or cylinder performance test, 1,2,3 were at 101%, 4 was at 103, 5 was at 88 and 6 was 104. I took the valve cover off and checked the resistance of all the injectors and got 1.2ohms on each which is spec for new ones. I check the harness in the gasket all the wires were .7ohms. I checked spec it said .5ohms, but no problems on 1,2,3, so I figure it must be good. doing research of these symptoms I read that maybe one of them could be clogging up, and I thought this may be possible since the back 3 injectors are under the firewall and there is insulation hanging down over it with debris and dirt falling so I thought maybe something fell in an injector bore before the new injector was put in and it worked it self down. so in my reading it said check the fuel filter, change if necessary but put like a 1/4 litre of injector cleaner in the fuel filter housing then the rest in the fuel tank. changed fuel filter, found lid was loose, put injector cleaner in housing, let it run for a while then took it out on the highway and opened it up a bunch. came back and did another cylinder performance test. 1,2,3 still about 100%, 4 was 102%, 5 was 94% and 6 was still 104%. a bit better, but still a rough idle. no programmer in this tuck either. any one have any experience with this. if I can't figure something out quick, my boss wants me to swap around the back injectors to the front and see if anything changes. I'm not looking forward to the valves. I know the other guy that changed them did a complete valve adjustment after, the truck has 375000kms on it.
__________________
2003 Chevrolet Silverado 4.8l w/4.56 gears
kenman1717 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Dodge > Ram Pickup | Ram SRT10

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:53 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts