Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Engineering/Technical
Engineering/Technical Ask technical questions about cars. Do you know how a car engine works?
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 08-02-2018, 11:49 PM   #1
Ccranford
AF Newbie
 
Join Date: Aug 2018
Location: Reno, Nevada
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Did I correctly flush my transmission

So recently I went to the mechanic and they said my transmission fluid was gross and recomended that I get a new filter and flush it, they said this was rare because the car (Toyota RAV4) only has 60k miles on it. So being a broke college kid I took it upon myself to do it. And when I got underneath the car, I didnít have a long enough socket to take off the transition pan. So what I did was just undid the screw and let all the fluid drain (it was a pretty gross black color) then I filled up my transmission and just let it run until there was a better looking, cleaner color coming out. My question is, was this considered a flush ? And because I didnít replace the filter, will I still be alright? Or should I go buy a better socket set and go back and do it over again the right way ?
Ccranford is offline   Reply With Quote
Old 08-03-2018, 07:10 AM   #2
shorod
SHO Off
 
shorod's Avatar
 
Join Date: Jun 2004
Location: Cedar Rapids, Iowa
Posts: 10,631
Thanks: 67
Thanked 279 Times in 272 Posts
Re: Did I correctly flush my transmission

I guess the first question to be asked is if you are certain that you drained the transmission fluid versus the engine oil? Did the fluid also have a very strong odor? For transmission fluid to be that dark with only 60k miles on it, you definitely should plan to change the filter as well.

I'm not sure what you mean by filling the transmission and letting it run until cleaner fluid came out. Did you reinstall the drain plug, then run the engine and shift through the gears, then drain again?

-Rod
shorod is offline   Reply With Quote
Old 08-03-2018, 11:41 AM   #3
Ccranford
AF Newbie
Thread starter
 
Join Date: Aug 2018
Location: Reno, Nevada
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Did I correctly flush my transmission

Well I watched a lot of videos and did some research. Also the transmition oil pan matches with the screw layout of The transition filter I bought. So Iíd be surprise if It was the oil and not the transmutation. Iím like 90% sure Iím right, just because Iíve never done it before. The odor was pretty strong

What I mean is that I left the drain plug undone and had my oil pan underneath. I just kept pouring transmission fluid through and watching underneath until the color got better. Eventually it did start to come out as a more clear red color.
Ccranford is offline   Reply With Quote
Old 08-04-2018, 09:50 AM   #4
shorod
SHO Off
 
shorod's Avatar
 
Join Date: Jun 2004
Location: Cedar Rapids, Iowa
Posts: 10,631
Thanks: 67
Thanked 279 Times in 272 Posts
Re: Did I correctly flush my transmission

You didn't mention if you had the engine running and the transmission in gear while you did this. Without the engine running and transmission in gear the pump is not pumping the fluid through the transmission so you are not circulating fresh fluid through the torque converter, transmission cooler and lines, etc. So what you did, while better than just a fluid change, is not equivalent to a flush. However, since you have a drain plug and apparently don't mind buying A LOT of transmission fluid, you'd be better served to just top the fluid level back off, drive the vehicle for 50 miles or so, drain again, change the filter, top back off with fresh fluid, then drive another 50 or so miles, drain and refill. That will cause you to dilute any of the old fluid enough that you have mostly fresh fluid and also keep enough particulates in the fluid that you shouldn't have slipping issues.


There have been reports of folks actually having worse transmission performance after a fluid flush than when they took it in for the flush because the transmission was relying on some of the particulates in the old fluid to properly engage the clutches. Modern transmissions update their logic to based on how much fluid pressure is required to prevent clutch slip, so if those parameters are not reset after the flush, the transmission behavior is abnormal.


-Rod
shorod is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Engineering/Technical

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:03 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts