Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Alfa Romeo > 155
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 10-24-2019, 07:24 AM   #1
edwardsjohn
AF Newbie
 
Join Date: Oct 2019
Location: Kitchener, Ohio
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rear Panel Lights issue...

A few days ago my reversing, number plate & fog lights stopped functioning. first I knew about it was that the rear fog warning light on the dash came on when I stuck it in reverse, then later when I put my headlights on, it came on then. The fog & number plate bulb-out warning LEDs are also showing on the center warning panel. Checked bulbs & wiring and all seem ok. There isn't a separate fuse for these is there?
edwardsjohn is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Alfa Romeo > 155

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:00 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts