Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Geo > Metro
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 03-04-2005, 05:43 PM   #1
sk7
AF Newbie
 
Join Date: Mar 2005
Location: Kalamazoo, Michigan
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Headlights quit working (Fuse Blows Always)

Hi...

I have a 93 Geo Metro and for the past 6 months I have been having this headlights problem. I used to wiggle the wires under the dash whenever my headlights go off and it will come back on again. Recently I tried doing the same thing but it did not work. I chcked my fuse box below and realized that 1 one fuse blew.. I replaced the fuse and as soon as I place the fuse in the fuse box it blows... I don't know what is wrong...

I tried unplugging each stack of the wiring harnes and placing the fuse until I discovered when I unplug one particular wiring harness the fuse did not blow but when I immediately plug in the harness it blows... The wiring harness is all covered with a thick black plastic. I really don't know where to start from now...any ideas will be highly appreciated...

I mostly drive the car at night...without fixing the light... it would be really tough for me...


Hope to hear from you guys soon...thanks in advance!!!
sk7 is offline   Reply With Quote
Old 03-04-2005, 09:38 PM   #2
geozukigti
AF Enthusiast
 
Join Date: Jul 2003
Location: Detroit, Michigan
Posts: 1,307
Thanks: 0
Thanked 0 Times in 0 Posts
Well, what you need to do is get a manual. Look at the colors of the wires, and track down where each one goes. Find the circuit, and what it connects to, and it'll be a lot easier to track down your problem.
geozukigti is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Geo > Metro

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:19 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts