Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Chevrolet > Malibu
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 09-03-2018, 11:05 PM   #1
OSUCowboy27
AF Regular
 
Join Date: Feb 2004
Location: Mooreland, Oklahoma
Posts: 172
Thanks: 0
Thanked 0 Times in 0 Posts
2013 Malibu Eco - Intermittint No Electrical Power Issue

2013 Malibu Eco with 105,200 miles

This has been a great car until now. This issue is occurring every couple of weeks. Now, it happens almost daily. Here is what happens:

I unlock the car and insert and turn key, no power to anything and can't remove key. If I leave the key in the on position, the power returns after a couple of minutes and the car starts without trouble.

Sometimes I will have to reset the time and date, but today it is not showing the vehicle's mileage. It is just showing dashes (------) instead of numbers. It has not left me stranded yet, but my confidence is dwindling.

The battery is relatively new and tests good. All of the connections are clean and tight including the ground. There are no DTC's. Anyone have any ideas?
OSUCowboy27 is offline   Reply With Quote
Old 09-04-2018, 07:13 AM   #2
Stealthee
Your worst nightmare
 
Stealthee's Avatar
 
Join Date: Oct 2004
Location: Smithfield, Pennsylvania
Posts: 5,513
Thanks: 5
Thanked 147 Times in 144 Posts
Re: 2013 Malibu Eco - Intermittint No Electrical Power Issue

The mileage showing only dashes leads me to believe you are having issues with the BCM.
__________________
Stealthee is offline   Reply With Quote
Old 09-04-2018, 08:03 AM   #3
wpbharry
AF Regular
 
Join Date: Feb 2004
Location: Charlotte, North Carolina
Posts: 399
Thanks: 0
Thanked 1 Time in 1 Post
Re: 2013 Malibu Eco - Intermittint No Electrical Power Issue

Malibus prior to 2013 have had the key issue and it was usually the BCM. So, I agree with the prior post. Get ready to shell out BIG bucks if it is, in fact, the BCM.
wpbharry is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Chevrolet > Malibu

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:17 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts