Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Mercury > Sable
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 03-25-2011, 08:32 PM   #16
big white bufflo
AF Regular
Thread starter
 
Join Date: Jan 2009
Location: MONROE, Michigan
Posts: 415
Thanks: 0
Thanked 4 Times in 4 Posts
Re: 98 sable not charging

i have found out the green wire has a 5a fuse on it # 11 for the batt light indicator were is this fuse located and were 's it get its power all fuses under dash check good but some dont have pwr to them is this normal im going to az web to look at diagrams
big white bufflo is offline   Reply With Quote
Old 09-26-2011, 03:00 PM   #17
turkeyguy0
AF Newbie
 
Join Date: Sep 2011
Location: cedar, Minnesota
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 98 sable not charging

haveing the same damn problem. good alt good battery good fuses and relays all around, has to be a wire somewhere, but where though. i'd be really happy if someone knew how to solve this annoying problem.
turkeyguy0 is offline   Reply With Quote
Old 09-26-2011, 05:56 PM   #18
big white bufflo
AF Regular
Thread starter
 
Join Date: Jan 2009
Location: MONROE, Michigan
Posts: 415
Thanks: 0
Thanked 4 Times in 4 Posts
Re: 98 sable not charging

this was a car i was working on sent it packing but i will give the guy a call to find out if they found the trouble and get back with ya
big white bufflo is offline   Reply With Quote
 
Similar Threads
Thread Thread Starter Forum Replies Last Post
1999 sable fans not coming on long enough, PCM, CCRM. cooling timetrax Sable 5 06-05-2015 08:52 PM
99 Sable not wanting to start ecamc Sable 3 12-29-2008 07:14 PM
Dodge Ram Not Charging Not Taching No Lights, carloscolt Ram Pickup | Ram SRT10 3 12-26-2007 09:30 PM
1989 sable not charging sable man Sable 0 07-02-2007 09:11 AM
86 sable not getting any spark KC_JOE24 General Discussion 1 01-05-2004 06:30 AM

Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Mercury > Sable

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:44 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts