Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > AF in General > Hot and Not
Hot and Not Express your opinion about this site here. Any comments, good or bad, are welcome.
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 01-13-2002, 05:48 PM   #1
xoc
AF Enthusiast
 
xoc's Avatar
 
Join Date: Jun 2001
Posts: 315
Thanks: 0
Thanked 0 Times in 0 Posts
AF has the Nimda Virus

Just got this from Igor.

This file: "Unknown04f7.data" was infected with: "W32.Nimda.E@mm (dr)" virus.

The file was deleted by Norton AntiVirus. Sunday, January 13, 2002 15:17
__________________
Regards,
Ian
xoc is offline   Reply With Quote
Old 01-13-2002, 06:09 PM   #2
igor@af
Your friendly AF Admin
 
igor@af's Avatar
 
Join Date: Nov 2000
Location: Los Angeles, California
Posts: 5,032
Thanks: 20
Thanked 89 Times in 57 Posts
Send a message via ICQ to igor@af Send a message via AIM to igor@af
Funny, I have Norton AV as well, and it has the latest definitions.... what e-mail address did it come from?
__________________
Welcome to the Revolution
igor@af is offline   Reply With Quote
Old 01-13-2002, 08:00 PM   #3
Toy Man
AF Premium User
 
Join Date: Mar 2001
Posts: 194
Thanks: 0
Thanked 0 Times in 0 Posts
Nimda.E

Nimda.E is VERY bad news.

Hope eveyone has their virus def's uptodate.
Toy Man is offline   Reply With Quote
Old 01-13-2002, 10:43 PM   #4
Kerensky97
AF Enthusiast
 
Kerensky97's Avatar
 
Join Date: Jun 2001
Location: Fakesville, Virgin Islands
Posts: 139
Thanks: 0
Thanked 0 Times in 0 Posts
Would that explain why AF's been so slow?

It seems to take forever for it to switch pages.
__________________
-Dustin

2000 Nissan Xterra XE, Sport Package, 4X4, Automatic.

And yes its better than yours.
Kerensky97 is offline   Reply With Quote
Old 01-13-2002, 11:13 PM   #5
igor@af
Your friendly AF Admin
 
igor@af's Avatar
 
Join Date: Nov 2000
Location: Los Angeles, California
Posts: 5,032
Thanks: 20
Thanked 89 Times in 57 Posts
Send a message via ICQ to igor@af Send a message via AIM to igor@af
TO be honest, I really doubt the server is infected with the virus, and I am pretty sure my computer is not either, but until I get more details from xoc, we will not know
__________________
Welcome to the Revolution
igor@af is offline   Reply With Quote
Old 01-14-2002, 11:27 PM   #6
Schludwiller
XTerra Guy
 
Schludwiller's Avatar
 
Join Date: Mar 2001
Posts: 2,503
Thanks: 0
Thanked 0 Times in 0 Posts
XOC was here today, but I guess he's not following his thread.
__________________
Xterra4x4.com and the Xterra Offroad Webring
Schludwiller is offline   Reply With Quote
Old 01-15-2002, 12:35 AM   #7
Jimster
Here for the pussy, man.
 
Jimster's Avatar
 
Join Date: Oct 2001
Location: Auckland
Posts: 11,880
Thanks: 0
Thanked 3 Times in 3 Posts
Send a message via ICQ to Jimster Send a message via AIM to Jimster Send a message via Yahoo to Jimster
That could have come from the same person who gave me the Sircam virus. But that is probably why AF has been so slow
__________________
Check out my Pride and joy in AF- and discuss your favourite Alfa Romeo

2007 Audi A4 3.0 TDI Le Mans
Jimster is offline   Reply With Quote
Old 01-16-2002, 04:24 AM   #8
xoc
AF Enthusiast
Thread starter
 
xoc's Avatar
 
Join Date: Jun 2001
Posts: 315
Thanks: 0
Thanked 0 Times in 0 Posts
Igor,

The address was automotiveforums.com.
I deleted the email when I got the message from NAV.
__________________
Regards,
Ian
xoc is offline   Reply With Quote
Old 01-16-2002, 04:48 AM   #9
xoc
AF Enthusiast
Thread starter
 
xoc's Avatar
 
Join Date: Jun 2001
Posts: 315
Thanks: 0
Thanked 0 Times in 0 Posts
This is very odd.
I posted this on the 13th, and didn't see a response until the 16th.
Is AF running on Windows servers ?
__________________
Regards,
Ian
xoc is offline   Reply With Quote
Old 01-19-2002, 03:08 AM   #10
XMan9
AF Regular
 
XMan9's Avatar
 
Join Date: Nov 2001
Posts: 88
Thanks: 0
Thanked 0 Times in 0 Posts
BS

BS
__________________
X Was Here :grey:
www.geocities.com/xterra9
XMan9 is offline   Reply With Quote
Old 01-19-2002, 03:53 AM   #11
XMan9
AF Regular
 
XMan9's Avatar
 
Join Date: Nov 2001
Posts: 88
Thanks: 0
Thanked 0 Times in 0 Posts
Smile Windows?

Quote:
Originally posted by xoc
...Is AF running on Windows servers...
not hardly.
according to netcraft AF runs on:


The site www.automotiveforums.com is running Apache/1.3.20 (Unix) mod_bwlimited/0.8 PHP/4.0.6 DAV/1.0.2 mod_log_bytes/0.3
FrontPage/5.0.2.2510 mod_ssl/2.8.4 OpenSSL/0.9.5a on Linux


64.21.5.141 is running:
Apache/1.3.20 (Unix) mod_bwlimited/0.8 PHP/4.0.6 DAV/1.0.2 mod_log_bytes/0.3 FrontPage/5.0.2.2510 mod_ssl/2.8.4 OpenSSL/0.9.5a


64.21.152.50 is running:
Linux Apache/1.3.17 (Unix) mod_gzip/1.3.19.1a mod_bwlimited
/0.8 PHP/4.0.5 mod_log_bytes/0.2 mod_frontpage/3.0.4.3


they are tuff old gals. maybe they could use a reboot.


:sun:
__________________
X Was Here :grey:
www.geocities.com/xterra9
XMan9 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > AF in General > Hot and Not

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:17 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts