Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > BMW > Technical
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 05-27-2008, 08:12 AM   #1
Lindberg
AF Newbie
 
Join Date: May 2008
Location: Ontario
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
BMW Temperature Sensor

I just got BMW 2001 330ci and hit a tire shard in the road today and now my
outside temperature sensor reads -40F. I found the wire hanging down from the front left bumper. Question; the sensor is either gone(there is a small cradle that looks like something was plugged in or the wire clips back into someplace that I can not locate. Any help on where the wire plugs into or where the piece is locationed would be greatly appreciated. Possible website that shows a graphic of the area and sensor. Also where can i buy parts for this over the internet? Many thanks in advance.
Lindberg is offline   Reply With Quote
Old 03-12-2009, 04:48 AM   #2
jrambo80
AF Newbie
 
Join Date: Mar 2009
Location: Vancouver
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Re: BMW Temperature Sensor

I have used www.autopartsway.ca a couple of times and they are pretty quick to ship parts and the prices are good but just watch out if you need to return any of your items, it can be a real hassle and they take their sweet time to refund your money, up to 2 weeks. I have been waiting 10 days so far and they haven't returned my money yet.
jrambo80 is offline   Reply With Quote
Old 11-09-2012, 03:46 PM   #3
DavidWilliam
AF Newbie
 
Join Date: Nov 2012
Location: wasington
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Re: BMW Temperature Sensor

Hi,
yes guys you all are right regarding this mater..
Can some one help me regarding this. At the moment, both my e36 and e39 temp sensors are not working. In both cars, the sensors came loose, in the case of the e36, it was lost. In the e39 it was dangling. Anyway, with the sensors missing, the temp reads -35 in the e36 and -40 in the e39. I have purchased replacement sensors and looms for both cars, but with the new sensors installed, the temp still reads -35 & -40 respectively. Is there some kind of reset needed for the OBC to read the replacement sensors?? Another quirk, the e36 AC is unaffected by the ambient reading of -35 while my e39 AC quit working when the sensor came loose. Could the -40 reading disable my AC, or is this just an unfortunate coincidence? Any wisdom would be greatly appreciated. For such a simple repair, I seem to be getting nowhere! Thanks.

Last edited by shorod; 11-10-2012 at 11:17 AM. Reason: Spam link removed by moderator.
DavidWilliam is offline   Reply With Quote
Old 04-22-2013, 02:50 AM   #4
Hotobd
AF Newbie
 
Join Date: Apr 2013
Location: Los Angeles
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Re: BMW Temperature Sensor

Is any OBD tools help?
Hotobd is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > BMW > Technical

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:08 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts