Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Saab > 900
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 12-22-2004, 11:52 AM   #1
phuz
AF Newbie
 
Join Date: Jan 2004
Location: reading, Pennsylvania
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Question classic 900 spark/distributor issue

i was helping my buddy replace his distributor and noticed the distributor plug (3-wire) was worn out so bad the wires were showing (and possibly touching). the car ran before we replaced it, but now there is no spark. i am thinking that when we tried to crank it after the installation, that it shorted out from one of the distrib. wires being grounded. we re-soldered the three wires and taped them so they def. weren't able to short, but it still wouldn't start. if those wires did short out somehow, what fuse would be affected?
phuz is offline   Reply With Quote
Old 05-15-2006, 05:02 AM   #2
adept-I
AF Newbie
 
Join Date: May 2006
Location: L'ville
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Re: classic 900 spark/distributor issue

What is the year ?
adept-I is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Saab > 900

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:52 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts